[BUG REPORT] Controller Input Malfunction

Fresh Fish
Posts: 2
Joined: Mon Aug 25, 2014 5:29 am
Primary Device: XPERIA PLAY R800a
Operating System: Android ICS 4.0.4
ROM: lupus/cm based (STILL LOCKED LOL)

[BUG REPORT] Controller Input Malfunction

Postby d3st1ny94 » Mon Aug 25, 2014 6:19 am

Im new and all that so there yea come nibble on me troll!
I didnt post this in device specific forum because they seem inactive. and after going through multiple searches like this:

I decided to bring ths up to the FPSCE PPLS!.

anywho, I've spent all day trying to get this to be fixed and found only one fix.

The cause of this bug seems to be when FPSE process is stopped (abruptly) due to a crash or something (probably splitscreen!).
some background on device:
Xperia play custom ICS based on CM and Lupus ics kerenl, optimized with a memory switch script for increased vRAM.
enough bragging, on with the problem :lol:

The bug makes the input malfunction.
the controller (both virtual and hw mapped) seem to not function at all although (save states FTW!!) the character on insert game name here moves in strange ways.

also i would like to comment on the lack of documentation for some of the misc features added in later versions of FPSE. (yes I can RTFM) found nothing on some of the features and NOTHING ABOUT DEBUG :roll:

anywho if you could please get back to me maybe my settings are wrong(altough i only remapped the hw buttons).

also the only way i could fix it was to clear app data

** edit i will try to find a more clear cause and then try it on a galaxy s4 kk and then an o3d ics/jb

also forgot to mention i found this viewtopic.php?f=39&t=3869&hilit=controls+not+responding but nobody solved, and i tried what that dude said

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 12 guests