Chrono Trigger -"Hang" on Note 3 when entering Chrono's name

If you have a problem with a particular game, post it in here.
Fresh Fish
Posts: 4
Joined: Sun Nov 04, 2012 8:55 am
Primary Device: HTC Rezound
Operating System: Android
ROM: Stock

Chrono Trigger -"Hang" on Note 3 when entering Chrono's name

Postby Link6746 » Mon Aug 11, 2014 11:58 pm

When the start button is pressed to confirm Chrono's name in Chrono Trigger's PSX release on my Galaxy Note 3, it causes the game to "hang" and a message about an error in FPSE to come up, saying to quit FPSE and clear ram.

The disks are both compressed using FPSE's free disk space option... I'm about to test them otherwise, but as the FMV seems to load okay and it doesn't crash until this, it seems to be an error in processing the script that starts the game's new game function.

When I ripped both disks, no errors came up. This is baffling. I've tried every possible combination of plugins, settings, etc. to no avail.

Tried straight bin/cue, didn't work.

Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 6 guests