Toshiba TG01

Old threads
Wishmaster
Junior Member
Posts: 21
Joined: Tue Jan 13, 2009 12:39 pm
Primary Device: Sony Xperia Z
Operating System: Android 4.2.2
ROM: 10.3.1.A.0.244

Toshiba TG01

Postby Wishmaster » Thu Jul 09, 2009 2:57 pm

habbozai wrote:Asus P565 Processor has won Snapdragon in some tests, but does it play Fpsece better than Snapdragon Hmmmm.......

If you mean video test on coreplayer yes it did win but only because at that time coreplayer didn't support any kind of hardware acceleration on snapdargon where xscale was used to its fullest(the same way as it is used on omnia). Concluding pure software mode is slightly slower than simd accelerated marvell cpu...
To show you what video hw is capable of check video showing youtubed HD being playbacked straight from the browser on tg01

User avatar
habbozai
Junior Member
Posts: 18
Joined: Sat Jul 04, 2009 4:10 pm
Primary Device: Xperia X1
Operating System: WM 6.1
ROM: Custom

Re: 20090602 - FpseCE News!

Postby habbozai » Thu Jul 09, 2009 4:17 pm

You mean this video? http://www.youtube.com/watch?v=nF3m2RD_GWE

I've seen it many times and it really doesn't play it in HD mode because He did not press the HD button in youtube. My xperia plays 1080p trailers smooth as a silk through the youtube app but they are not HD either (i quess). So he plays HD video, but not in HD mode. Even our old desktop computer 1.7ghz can't play youtube in HD without laggin, so it is not possible Toshiba TG01 to play HD with less CPU!

Wishmaster
Junior Member
Posts: 21
Joined: Tue Jan 13, 2009 12:39 pm
Primary Device: Sony Xperia Z
Operating System: Android 4.2.2
ROM: 10.3.1.A.0.244

Re: 20090602 - FpseCE News!

Postby Wishmaster » Thu Jul 09, 2009 5:01 pm

habbozai wrote:You mean this video? http://www.youtube.com/watch?v=nF3m2RD_GWE

I've seen it many times and it really doesn't play it in HD mode because He did not press the HD button in youtube. My xperia plays 1080p trailers smooth as a silk through the youtube app but they are not HD either (i quess). So he plays HD video, but not in HD mode. Even our old desktop computer 1.7ghz can't play youtube in HD without laggin, so it is not possible Toshiba TG01 to play HD with less CPU!

He didn't push the button cause there isn't any on mobile but he used fmt=22.
Second thing there are no 1080p videos on youtube. Maximum resolution for now is 720p and tg01 was able to playback it using hardware acceleration(DSP+NEON).
Besides even in specs(qsd8250 not tg01) it clearly says 720p playback so why not in browser...

User avatar
habbozai
Junior Member
Posts: 18
Joined: Sat Jul 04, 2009 4:10 pm
Primary Device: Xperia X1
Operating System: WM 6.1
ROM: Custom

Re: 20090602 - FpseCE News!

Postby habbozai » Thu Jul 09, 2009 5:21 pm

Sorry but you cannot play HD videos with Toshiba TG01 from youtube. You can say anything you want but it can't play HD. Maybe Sinsilla can test it but i quess it will not be HD even then.

User avatar
habbozai
Junior Member
Posts: 18
Joined: Sat Jul 04, 2009 4:10 pm
Primary Device: Xperia X1
Operating System: WM 6.1
ROM: Custom

Re: 20090602 - FpseCE News!

Postby habbozai » Thu Jul 09, 2009 5:25 pm

I tested the Samsung Omnia HD's helicopter Trailer on my xperia and it ran pretty smooth, so Toshiba TG01 can play HD clips but not HD video from youtube

User avatar
habbozai
Junior Member
Posts: 18
Joined: Sat Jul 04, 2009 4:10 pm
Primary Device: Xperia X1
Operating System: WM 6.1
ROM: Custom

Re: 20090602 - FpseCE News!

Postby habbozai » Thu Jul 09, 2009 5:29 pm

Oh and also are you saying that Toshiba TG01's Hardware acceleration is better than Nvidia Geforce graphics card, I doubt it :lol:

Schtruck News Please!

User avatar
habbozai
Junior Member
Posts: 18
Joined: Sat Jul 04, 2009 4:10 pm
Primary Device: Xperia X1
Operating System: WM 6.1
ROM: Custom

Re: 20090602 - FpseCE News!

Postby habbozai » Thu Jul 09, 2009 5:32 pm

I forgot one thing. I had nokia 5800 before xperia and there was HD button in the youtube when you chose the Desktop Mode

Wishmaster
Junior Member
Posts: 21
Joined: Tue Jan 13, 2009 12:39 pm
Primary Device: Sony Xperia Z
Operating System: Android 4.2.2
ROM: 10.3.1.A.0.244

Re: 20090602 - FpseCE News!

Postby Wishmaster » Thu Jul 09, 2009 5:40 pm

:lol:
On my omnia there isn't even HQ button so I'm not surprised that there isn't HD one.
I'm not saying it is better than geforce graphic card I'm just saying that hardware video acceleration(not GPU) is capable of playbacking youtube HD(720p h.264 high profile 3mbps). To make it more believable I can say that according to nvidia tegra can do it too.

Are you sure that helicopter trailer was 720p?? Qualcomm msm72xx that is used in xperia hardly handles WVGA videos so I won't believe(no it is impossible) that it can play 720p video...

User avatar
habbozai
Junior Member
Posts: 18
Joined: Sat Jul 04, 2009 4:10 pm
Primary Device: Xperia X1
Operating System: WM 6.1
ROM: Custom

Re: 20090602 - FpseCE News!

Postby habbozai » Thu Jul 09, 2009 5:45 pm

Yea but tegra has Tegra chip which is capable of running ps2 graphics

User avatar
habbozai
Junior Member
Posts: 18
Joined: Sat Jul 04, 2009 4:10 pm
Primary Device: Xperia X1
Operating System: WM 6.1
ROM: Custom

Re: 20090602 - FpseCE News!

Postby habbozai » Thu Jul 09, 2009 5:49 pm

Don't you know that there is a PocketBluRay Player just google it or go to XDA developers and download it!


Return to “Archives”

Who is online

Users browsing this forum: No registered users and 0 guests