60fps, yet audio stuttering, even when not in game.

cyborg89
Junior Member
Posts: 13
Joined: Sun Oct 05, 2014 6:40 am
Primary Device: LG G3
Operating System: Windows 7

Re: 60fps, yet audio stuttering, even when not in game.

Postby cyborg89 » Sat Oct 11, 2014 4:26 pm

schtruck wrote:If you set frameskip you still have crackling?


Yup, and it sometimes caused weird visual anomalies like my characters will jump around/teleport kinda, still while remaining at 60fps.

User avatar
schtruck
Site Admin
Posts: 1942
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: 60fps, yet audio stuttering, even when not in game.

Postby schtruck » Sat Oct 11, 2014 9:36 pm

in that case try to set force monocore to system menu of fpse and restart fpse

cyborg89
Junior Member
Posts: 13
Joined: Sun Oct 05, 2014 6:40 am
Primary Device: LG G3
Operating System: Windows 7

Re: 60fps, yet audio stuttering, even when not in game.

Postby cyborg89 » Sun Oct 12, 2014 5:37 pm

schtruck wrote:in that case try to set force monocore to system menu of fpse and restart fpse


Still no good :(. I'm going insane here lol, I don't know what else I can do :/

User avatar
schtruck
Site Admin
Posts: 1942
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: 60fps, yet audio stuttering, even when not in game.

Postby schtruck » Mon Oct 20, 2014 9:38 am

if you switch video mode to fast drawing mode, do you have still bad sound?

cyborg89
Junior Member
Posts: 13
Joined: Sun Oct 05, 2014 6:40 am
Primary Device: LG G3
Operating System: Windows 7

Re: 60fps, yet audio stuttering, even when not in game.

Postby cyborg89 » Sat Oct 25, 2014 9:37 pm

schtruck wrote:if you switch video mode to fast drawing mode, do you have still bad sound?


I couldn't find anything with that exact name , but I did try switching to "Software faster mode" and that didn't help with the sound at all. It's so weird, every other emulator doesn't do this(rei cast, mupen) even epsxe doesn't have stuttering/crackling sound but I would prefer to use fpse since it runs my games better than the competitors(fps wise) and I prefer the interface more. Just trying to get this pesky sound issue out of the way.

User avatar
schtruck
Site Admin
Posts: 1942
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: 60fps, yet audio stuttering, even when not in game.

Postby schtruck » Sat Oct 25, 2014 10:02 pm

if you try 0.11.146 still sound bug?

cyborg89
Junior Member
Posts: 13
Joined: Sun Oct 05, 2014 6:40 am
Primary Device: LG G3
Operating System: Windows 7

Re: 60fps, yet audio stuttering, even when not in game.

Postby cyborg89 » Sat Oct 25, 2014 11:17 pm

I've already tried .146 because I remember that's the update where the change log says "fix click-in sound " so I hoped that'd fix my problem, but it didn't. I'm on the latest update .150 now.

cyborg89
Junior Member
Posts: 13
Joined: Sun Oct 05, 2014 6:40 am
Primary Device: LG G3
Operating System: Windows 7

Re: 60fps, yet audio stuttering, even when not in game.

Postby cyborg89 » Mon Nov 17, 2014 12:54 am

Patch .155 fixed my problem :). Thanks for all the answers and help.

Omar_DmX
Junior Member
Posts: 5
Joined: Fri Sep 12, 2014 7:39 pm
Primary Device: Samsung Galaxy S4 Mini
Operating System: Android
ROM: Android stock 4.2.2

Re: 60fps, yet audio stuttering, even when not in game.

Postby Omar_DmX » Tue Nov 18, 2014 11:37 am

I started getting audio stuttering since .157 on S4 mini, previous patch was working fine.

User avatar
schtruck
Site Admin
Posts: 1942
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: 60fps, yet audio stuttering, even when not in game.

Postby schtruck » Wed Nov 19, 2014 1:09 pm

Try to change the value at settings/misc/audii/latency

Put 240 for example


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest

cron