60fps, yet audio stuttering, even when not in game.

cyborg89
Junior Member
Posts: 13
Joined: Sun Oct 05, 2014 6:40 am
Primary Device: LG G3
Operating System: Windows 7

60fps, yet audio stuttering, even when not in game.

Postby cyborg89 » Wed Oct 08, 2014 7:12 pm

I've tried Soul Blade, Castlevania SOTN, and Megaman X4(the latter two I assume to be less demanding since they're not 3D rendered), I've tried adjusting all the settings I could. Castlevania and Megaman are always at 60fps no matter what, and yet the sound is stuttery/skipping and crackling. Soul Blade doesn't maintain 60 at all times, but regardless I always have sound issues. Even when I start a game and the Playstation Logo shows and the sound plays, it crackles a lot then too, so I'm not sure if this is game specific. Is there anything I can try? Using a Droid Razr MAXX, not the newest phone, but I don't get why I'm hearing crackling the way I am even at high framerates. Would appreciate any help, thanks.

Note: I even saw today on the changelog for the latest update "Fixed audio track playing click in sound" so I got my hopes up, to no avail.

User avatar
schtruck
Site Admin
Posts: 1942
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: 60fps, yet audio stuttering, even when not in game.

Postby schtruck » Wed Oct 08, 2014 9:00 pm

hmm you should check on Audio latency value from misc/sound

let me know what do you have

cyborg89
Junior Member
Posts: 13
Joined: Sun Oct 05, 2014 6:40 am
Primary Device: LG G3
Operating System: Windows 7

Re: 60fps, yet audio stuttering, even when not in game.

Postby cyborg89 » Wed Oct 08, 2014 10:07 pm

schtruck wrote:hmm you should check on Audio latency value from misc/sound

let me know what do you have


By default it is always set at 7056. I've tried altering that number as well, the lowest I could set without crashing the emu on game start was 100. Tried random numbers as well (2000,5000, etc etc). I did notice that changing that number did have an effect, sometimes it made the crackling worse, sometimes it made it better, but it was never fully gone. Is there a recommended number I should put it at?

User avatar
schtruck
Site Admin
Posts: 1942
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: 60fps, yet audio stuttering, even when not in game.

Postby schtruck » Wed Oct 08, 2014 10:38 pm

default is ok

let me know the file extension of your isos, and on where they are stored? internal storage or sdcard?

cyborg89
Junior Member
Posts: 13
Joined: Sun Oct 05, 2014 6:40 am
Primary Device: LG G3
Operating System: Windows 7

Re: 60fps, yet audio stuttering, even when not in game.

Postby cyborg89 » Wed Oct 08, 2014 11:01 pm

schtruck wrote:default is ok

let me know the file extension of your isos, and on where they are stored? internal storage or sdcard?


The extensions meaning if they are .bin or .img? I have both, Megaman, Castlevania are .bin, and Soul Blade is .img. And they're stored on my sd card.

cyborg89
Junior Member
Posts: 13
Joined: Sun Oct 05, 2014 6:40 am
Primary Device: LG G3
Operating System: Windows 7

Re: 60fps, yet audio stuttering, even when not in game.

Postby cyborg89 » Fri Oct 10, 2014 7:22 am

anyboody?

User avatar
schtruck
Site Admin
Posts: 1942
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: 60fps, yet audio stuttering, even when not in game.

Postby schtruck » Fri Oct 10, 2014 1:26 pm

can you try to move one to internat storage and see if stuttering are still there?

cyborg89
Junior Member
Posts: 13
Joined: Sun Oct 05, 2014 6:40 am
Primary Device: LG G3
Operating System: Windows 7

Re: 60fps, yet audio stuttering, even when not in game.

Postby cyborg89 » Fri Oct 10, 2014 4:44 pm

schtruck wrote:can you try to move one to internat storage and see if stuttering are still there?


Tried moving Castlevania SOTN to internal storage, load up the game, playstation logo and sound show up and am met with loud crackling. Got to the main menu where the music plays, still crackling/stuttering, always at 60fps.

cyborg89
Junior Member
Posts: 13
Joined: Sun Oct 05, 2014 6:40 am
Primary Device: LG G3
Operating System: Windows 7

Re: 60fps, yet audio stuttering, even when not in game.

Postby cyborg89 » Sat Oct 11, 2014 4:36 am

Dang I'm just unlucky or something? There doesn't seem like much else I can do, unless I somehow have to experiment and find the perfect audio latency number, but you said default is fine, so I'm not sure where to go from here :(.

User avatar
schtruck
Site Admin
Posts: 1942
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: 60fps, yet audio stuttering, even when not in game.

Postby schtruck » Sat Oct 11, 2014 9:36 am

If you set frameskip you still have crackling?


Return to “General Discussion”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron