spyro 1-3

mileswarmonkey
Fresh Fish
Posts: 1
Joined: Wed May 14, 2014 11:25 am
Primary Device: asus nexus 7 2013
Operating System: android
ROM: stock

spyro 1-3

Postby mileswarmonkey » Wed May 14, 2014 11:45 am

Well I am happily playing isos of ff7-9 on my asus nexus 7 2013. I made those with my own ps1 versions of the games. They play great, and boot up no prpblem with all default options used and bips file selected. Now I have made isos of the three spyro games. Same program was used which is magiciso. fpse with recent updates automatically scans internal.storage for ps1 games and loads thw game covers to select to play. It picked up all games except for the spyro games. I figured maybe my isos were bad so i tried some from somewhere else. same result. after spending some time on google I read about games such as spyro having anti copy protection measures. would this prevent the game from booting? It goes straight to the main menu of the playstation as if I uad inserted a music cd. If it is due to anti copy protection measures, do i simply need to patch it? Or is it just that fpse does not support those games. Thanks inbadvancevfor any insight.

User avatar
schtruck
Site Admin
Posts: 1944
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: spyro 1-3

Postby schtruck » Thu May 15, 2014 12:25 pm

Typical disk file corruption caused by a bad uncompressing tool. Use zarchiver.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest