opengl and note 10.1 (2014) = sever lag

danfozzy
Junior Member
Posts: 18
Joined: Tue Dec 24, 2013 11:38 am
Primary Device: note 3 and note 10.1 (2014)
Operating System: Android
ROM: stock

opengl and note 10.1 (2014) = sever lag

Postby danfozzy » Tue Dec 24, 2013 5:26 pm

hey

ive been a long time user of fpse, back when i had my htc magic till now having a note3 and the new note 10.1

the issue im having when using the opengl pluggin im getting sever lag when using it on my note 10.1. if i run in software mode its fine, full speed.

If i use epsxe and their opengl, it works fine, full speed. im stumped to why this is happening with fpse??

any ideas, are there any logs i could pass on?

User avatar
schtruck
Site Admin
Posts: 2068
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: opengl and note 10.1 (2014) = sever lag

Postby schtruck » Wed Dec 25, 2013 7:54 am

For now i have found why this happen while on mali400 it s much faster. Need to investigate more.

danfozzy
Junior Member
Posts: 18
Joined: Tue Dec 24, 2013 11:38 am
Primary Device: note 3 and note 10.1 (2014)
Operating System: Android
ROM: stock

Re: opengl and note 10.1 (2014) = sever lag

Postby danfozzy » Wed Dec 25, 2013 7:52 pm

is there anything i can do to help, any logs/testing i can do? keen to get this up and running with opengl on this tablet

danfozzy
Junior Member
Posts: 18
Joined: Tue Dec 24, 2013 11:38 am
Primary Device: note 3 and note 10.1 (2014)
Operating System: Android
ROM: stock

Re: opengl and note 10.1 (2014) = sever lag

Postby danfozzy » Fri Dec 27, 2013 11:32 am

Noticed the post about lag on the tab 3 tablet, take it this is gonna be an issue for users with the exynos processors?

User avatar
schtruck
Site Admin
Posts: 2068
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: opengl and note 10.1 (2014) = sever lag

Postby schtruck » Sat Dec 28, 2013 12:26 am

after the mali t400 ARM seems to have modified the manner the gpu will release allocated memory. each time new textures are allocated each time the garbage collector.run and the gpu is stucked which result in freezes. on mali t400 the gpu still works while gc is doing its job.

i need to investigate on this.

danfozzy
Junior Member
Posts: 18
Joined: Tue Dec 24, 2013 11:38 am
Primary Device: note 3 and note 10.1 (2014)
Operating System: Android
ROM: stock

Re: opengl and note 10.1 (2014) = sever lag

Postby danfozzy » Wed Jan 08, 2014 8:38 pm

Any news on this, not received anything to test from you for a while


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests