Final Fantasy VIII

If you have a problem with a particular game, post it in here.
tony
Enthusiast
Posts: 133
Joined: Sun Oct 25, 2009 8:58 pm
Primary Device: xperia play

Final Fantasy VIII

Postby tony » Sun Jan 10, 2010 12:22 pm

final fantasy 8 has copy protection and you may find you need to patch your iso to make it work you can find these at
http://www.ngemu.com/misc.php?action=ppf

as for sound issues you can try changing
LastSPU=0peopspu109.dll to LastSPU=peopspu109.dll
its better to do this in the game specific cfg as it may not be the best plugin for all games
Last edited by tony on Sun Feb 21, 2010 10:23 am, edited 1 time in total.
PS3 - USEYOURFIST

User avatar
X1 User
Junior Member
Posts: 22
Joined: Thu May 14, 2009 11:54 pm
Primary Device: Toshiba TG01
Operating System: 6.5
ROM: Stock (Build 21840.5.0.60)
Location: Adelaide, South Australia

Re: Final Fantasy VIII

Postby X1 User » Wed Jan 13, 2010 5:35 am

Thanks Tony,
How is your sound after changing the plugin?
Mine still isn't 100% and it doesn't appear to be working in the FMV's, is yours the same?
Thanks

tony
Enthusiast
Posts: 133
Joined: Sun Oct 25, 2009 8:58 pm
Primary Device: xperia play

Re: Final Fantasy VIII

Postby tony » Wed Jan 13, 2010 5:32 pm

my sound isnt perfect either but netter then before im sure i had sound in cutsceens will have to double check tho
hopefully sound emulation is improved in newer releases
PS3 - USEYOURFIST

User avatar
X1 User
Junior Member
Posts: 22
Joined: Thu May 14, 2009 11:54 pm
Primary Device: Toshiba TG01
Operating System: 6.5
ROM: Stock (Build 21840.5.0.60)
Location: Adelaide, South Australia

Re: Final Fantasy VIII

Postby X1 User » Fri Jan 15, 2010 4:07 am

Nice, thanks for the update, appreciate it :D

mversion
Fresh Fish
Posts: 2
Joined: Sun Jan 31, 2010 12:30 pm
Primary Device: HTC HD2
Operating System: 6.5
ROM: Stock

Re: Final Fantasy VIII

Postby mversion » Fri Feb 12, 2010 4:45 am

I'm having issues with the FMVs (Full Motion Videos)... either the game will enter into a black screen and just hang, or where there is ingame FMVs in the background, I get a grayed out background and the characters showing on screen.

I've tried two different ISO's.

Any ideas?

This was happening with FF9 as well. I just had to guess when a FMV was going to start and make sure I saved just before it. And then quickly relaunch FPSECE and load the game which would cause the sound to not load, but the videos to work.

Really frustrating.

I'm have the HTC HD2 and latest supporters version of fpsece.

snake112
Fresh Fish
Posts: 2
Joined: Fri Feb 19, 2010 12:42 pm
Primary Device: HTC HD 2

Re: Final Fantasy VIII

Postby snake112 » Fri Feb 19, 2010 12:49 pm

Can someone please re-up the patch for this game, because the link is down and i dont know how to make this iso/game working.

Thanks a lot

snake112

User avatar
CloudStrife86
Global Moderator
Posts: 750
Joined: Sun Apr 26, 2009 12:07 am
Primary Device: Samsung Galaxy S4 (i9505)
Operating System: Android
ROM: Stock Jelly Bean 4.2.2
Location: Durham, United Kingdom
Contact:

Re: Final Fantasy VIII

Postby CloudStrife86 » Sat Feb 20, 2010 2:01 pm

You can download any patches you need here *dead link removed*. You also need PPF-O-Matic v3.0, which you can find on the same website.
There is an alternative option to patching: If you have a cd drive that can read sub-channels, you can simply rip the sub-channel data when making your image. Then you shouldn't need a patch to fix your ISOs.
Image
Platinum trophies: Uncharted, MW2, Uncharted 2, Resi 5, AC II, Fallout 3, Batman: AA, CoD: WaW, BlOps, FFXIII, BioShock, L.A. Noire, Deus Ex: HR, Uncharted 3, Heavy Rain, Batman: AC, inFAMOUS 2, The Walking Dead, Virtue's Last Reward, Borderlands

snake112
Fresh Fish
Posts: 2
Joined: Fri Feb 19, 2010 12:42 pm
Primary Device: HTC HD 2

Re: Final Fantasy VIII

Postby snake112 » Sat Feb 20, 2010 4:30 pm

Sorry, if you click on the download @ the website it is not possible to download any file....sorry :(:(

tony
Enthusiast
Posts: 133
Joined: Sun Oct 25, 2009 8:58 pm
Primary Device: xperia play

Re: Final Fantasy VIII

Postby tony » Sun Feb 21, 2010 10:25 am

links updated thanks cloud shame megagames moved patches to there other site thats full of popups n adds
PS3 - USEYOURFIST

User avatar
slanseith
Junior Member
Posts: 16
Joined: Sat Jan 30, 2010 9:54 pm
Primary Device: HD2-Android DarkStone V3 (SD)
Operating System: Win 6.5 (5.2.21864)
ROM: 1.66
Location: France

Re: Final Fantasy VIII

Postby slanseith » Sun Mar 07, 2010 10:21 pm

i'm testing FF8 on my HD 2 and i've got a lot of problems ....
i patched it with PPF

in the beginning when i go to Ifrit cave, in every fight screen, color is not red (volcano landscape) but blue and if i fight more than 1/2 min fpsece crash...
so i had to passed this cave on fpse
i almost noticed that the Squaresoft logo at game launching is not red but blue too ....

now i'm in the first war with Seifer leader (beginning too) when i reach the tower, selfie is coming with a video introducing her. again fpsece crash just before this video

i've tried a lot of things (other bios, change a lot of .ini setting, redo my iso ....) but can't resolve it ...

EDIT:
ok, i'Ve found why It crashed...
i put LastSPU=peopspu109.dll for better sound but some sound were like on loop
so i tried with RunSPUsync=on and sound turn really good so i kept it.
but it was because of RunSPUsync=on that fpsece crashed, i turn it off the Some sound turned loop again but fpsece stopped crashing.
so my question is :
is there a way to keep RunSPUsync=on without crash ??


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 2 guests