Problem with Samsung Galaxy S3 & Final Fantasy VII

phstratton
Fresh Fish
Posts: 4
Joined: Thu Jan 03, 2013 10:39 pm
Primary Device: Samsung GS3
Operating System: Jellybean
ROM: Stock Rooted

Problem with Samsung Galaxy S3 & Final Fantasy VII

Postby phstratton » Thu Jan 03, 2013 10:43 pm

I'm attempting to play Final Fantasy VII on my GS3, but it won't load anything past the playstation screen, when using fast boot it just goes directly to a gray screen. I was able to play Harvest Moon just fine to test it out, but I was also unable to get Metal Slug X to work. Is there a setting that I need to change? I've tried removing the app, reinstalling, and have even done a hard reset. Any ideas?

phstratton
Fresh Fish
Posts: 4
Joined: Thu Jan 03, 2013 10:39 pm
Primary Device: Samsung GS3
Operating System: Jellybean
ROM: Stock Rooted

Re: Problem with Samsung Galaxy S3 & Final Fantasy VII

Postby phstratton » Wed Jan 09, 2013 5:11 pm

I've tried several isos and even reinstalled the emulator. Do I need to have all discs present at once?

phstratton
Fresh Fish
Posts: 4
Joined: Thu Jan 03, 2013 10:39 pm
Primary Device: Samsung GS3
Operating System: Jellybean
ROM: Stock Rooted

Re: Problem with Samsung Galaxy S3 & Final Fantasy VII

Postby phstratton » Thu Jan 10, 2013 10:02 pm

Yeah I have a bios loaded and I'm doing a .bin/.cue file
.bin = 14mb
.cue = 0kb

Thats the most recent one ive tried.

phstratton
Fresh Fish
Posts: 4
Joined: Thu Jan 03, 2013 10:39 pm
Primary Device: Samsung GS3
Operating System: Jellybean
ROM: Stock Rooted

Re: Problem with Samsung Galaxy S3 & Final Fantasy VII

Postby phstratton » Fri Jan 11, 2013 9:01 pm

I figured out the problem, I was using Androzip to unzip the files on my phone, and it wasn't properly parsing the files, so I did it with 7zip on the computer and then moved them over and they worked.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest