nexus 10 and opengl

nissmo66
Junior Member
Posts: 9
Joined: Tue May 24, 2011 1:22 am
Primary Device: Droid X
Operating System: Android
ROM: stock

nexus 10 and opengl

Postby nissmo66 » Thu Dec 20, 2012 4:57 pm

Just curious if anyone else has been able to use with opengl?

I have tried every possible combination of settings, yet my video in opengl is awful. Its completely broken textures and extremely slow frame rates.

I've tired uninstalling and reinstalling the fpse app. I'm running stock jelly bean on a nexus 10.

nissmo66
Junior Member
Posts: 9
Joined: Tue May 24, 2011 1:22 am
Primary Device: Droid X
Operating System: Android
ROM: stock

Re: nexus 10 and opengl

Postby nissmo66 » Thu Dec 20, 2012 10:11 pm

I should mention that I'm playing ff9, and opengl works great on my HTC rezound.

User avatar
schtruck
Site Admin
Posts: 1942
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: nexus 10 and opengl

Postby schtruck » Fri Dec 21, 2012 11:18 am

i asked to santa claus to bring a Nexus 10, but i doubt it will hear my request....

This device has a new proc with a new GPU, i suppose the driver is surely a bit bugged.

nissmo66
Junior Member
Posts: 9
Joined: Tue May 24, 2011 1:22 am
Primary Device: Droid X
Operating System: Android
ROM: stock

Re: nexus 10 and opengl

Postby nissmo66 » Mon Dec 24, 2012 12:49 am

schtruck wrote:i asked to santa claus to bring a Nexus 10, but i doubt it will hear my request....

This device has a new proc with a new GPU, i suppose the driver is surely a bit bugged.


Santa was nice to me and brought me one early'and the first thing I did was fire up fpse!

Do you think the problem is something with the nexus 10? Or something that might be fixed in future releases of fpse?

Hope Santa has a nexus 10 waiting for you schtruck!

nissmo66
Junior Member
Posts: 9
Joined: Tue May 24, 2011 1:22 am
Primary Device: Droid X
Operating System: Android
ROM: stock

Re: nexus 10 and opengl

Postby nissmo66 » Wed Jan 02, 2013 1:56 am

New update is getting closer, still not working though.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest