Looking for some advice/settings ff7 on asus transformer

mrtom82
Fresh Fish
Posts: 2
Joined: Thu Dec 13, 2012 12:46 am
Primary Device: asus transformer

Looking for some advice/settings ff7 on asus transformer

Postby mrtom82 » Fri Dec 14, 2012 4:44 pm

I'm hoping someone can give me some advice/settings with final fantasy 7 on my asus transformer tablet with ice cream sandwich.

The game was working pretty well with the default settings but it was very pixelated and the movies wouldn't play, I just got a gray screen. I switched to opengl and the graphics got much better but I lost all sound then when I quit and loaded a save state I get black boxes in some areas, still no sound and the dialogue boxes are unreadable.

weirdNumber
Fresh Fish
Posts: 2
Joined: Sun Dec 09, 2012 12:31 pm
Primary Device: Asus Transformer Pad Infinity
Operating System: Android
ROM: Stock

Re: Looking for some advice/settings ff7 on asus transformer

Postby weirdNumber » Sat Dec 15, 2012 10:00 am

I have the same problems on my Asus Transformer Infinity. I made a post about it here. I'm using SCPH1001.bin and you can see that the PlayStation logos have messed up textures as well.

mrtom82
Fresh Fish
Posts: 2
Joined: Thu Dec 13, 2012 12:46 am
Primary Device: asus transformer

Re: Looking for some advice/settings ff7 on asus transformer

Postby mrtom82 » Sat Dec 15, 2012 3:19 pm

I've been using the save states not the in game save. When I first enabled opengl it looked greater- no graphical issues at all but I had no sound. When I came back to the game later using the save state the graphical issues started and still no sound.

The sound is more important to me in this game so I would sacrifice the opengl graphics for that but I can't see the in game movies and since I only made it halfway through the game when I played it on playstation a long time ago I would really like to see them. my screen just turns gray when the movies play and the sound cuts out. I would really like some suggestions to get either opengl working right with sound or no opengl with movies. Everything is set at the defaults for both non-opengl and opengl. The only setting I changed was enabling nullsound because tifas limit would freeze the game if it was disabled without opengl.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 0 guests