[resolved]Legend of Legaia

If you have a problem with a particular game, post it in here.
evilinjury
Fresh Fish
Posts: 3
Joined: Sun Oct 28, 2012 11:19 pm
Primary Device: android

[resolved]Legend of Legaia

Postby evilinjury » Sun Oct 28, 2012 11:25 pm

Towards the end of the game when the party enters the past Conkram, there is a scene where they go through a mirror. after that they are floating and about 4-5 seconds in i get an error message saying fpse has crashed. quit the app and clear the memory...contact the author for help.

please help me figure this out! i switched rendering to open gl and the scene completes, but the screen is black because i switched, which i know wouldnt work.

any help would be great, thank you! :) fpse rocks!
Last edited by evilinjury on Sun Nov 04, 2012 10:59 pm, edited 1 time in total.

User avatar
schtruck
Site Admin
Posts: 1947
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Legend of Legaia

Postby schtruck » Mon Oct 29, 2012 4:11 pm

You use savestatesvor memcards?

evilinjury
Fresh Fish
Posts: 3
Joined: Sun Oct 28, 2012 11:19 pm
Primary Device: android

Re: Legend of Legaia

Postby evilinjury » Tue Oct 30, 2012 2:08 pm

savestates..but they just got erased for some reason...i figured you could switch via memcards, but i thought it was important to have this bug fixed since it was the default software rendering that made it crash

evilinjury
Fresh Fish
Posts: 3
Joined: Sun Oct 28, 2012 11:19 pm
Primary Device: android

Re: Legend of Legaia

Postby evilinjury » Sun Nov 04, 2012 10:59 pm

issue resolved by using savestate to bump the game forward...after the supposed bug point, the audio disabled it self, not applied in any setting then i saved it where i figured it worked again....restarted and played from there and audio was fine again....might be audio based...

thank you!

Einarr
Fresh Fish
Posts: 1
Joined: Fri Jan 25, 2013 10:09 pm
Primary Device: HTC Thunderbolt
Operating System: Android
ROM: BAMF Forever 1.10

Re: [resolved]Legend of Legaia

Postby Einarr » Fri Jan 25, 2013 10:13 pm

I'm new to the PSX emulator scene and am also getting stuck with the cutscene mentioned by the OP. I was hoping someone could post instructions on skipping the cutscene with savestates.

Edit 1: Should be noted that when I tried playing this game on my PSP many months ago, I'd get stuck with this same cutscene, so it may be a bug in the game itself that only manifests with emulation. I'm using the NTSC version of the game.

hola023
Fresh Fish
Posts: 2
Joined: Sun Oct 27, 2013 6:04 am
Primary Device: Personal computer
Operating System: Windows 7

Re: [resolved]Legend of Legaia

Postby hola023 » Sun Oct 27, 2013 6:29 am

I have the same problem.. When I get to Conkram past.. the game suddenly crashes..

I got a fix for this.. I am using ePSX emulator.. but I switched to PCSX emulator..

PCSX emulator - http://www.mediafire.com/?88nk1t6hgv776o6

In order for you to continue your game just "Copy&Paste" your memcard file in the PCSX emulator and change the file name "epsxe000.mcr" to "Mcd001.mcr"

and it will work 100% :)

Enjoy your game :)

hola023
Fresh Fish
Posts: 2
Joined: Sun Oct 27, 2013 6:04 am
Primary Device: Personal computer
Operating System: Windows 7

Re: [resolved]Legend of Legaia

Postby hola023 » Sun Oct 27, 2013 6:58 am

I have the same problem.. When I get to Conkram past.. the game suddenly crashes..

I got a fix for this.. I am using ePSX emulator.. but I switched to PCSX emulator..

PCSX emulator - http://www.mediafire.com/?88nk1t6hgv776o6

In order for you to continue your game just "Copy&Paste" your memcard file in the PCSX emulator and change the file name "epsxe000.mcr" to "Mcd001.mcr"

and it will work 100%

Enjoy your game

PS: Oh and btw .. Im using the ROM for Legend of Legaia from shhhhhhhttttt !!!!! (edited by FrenchAddict :roll: )


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 1 guest