[Q] New user utterly confused

Wedge86
Junior Member
Posts: 5
Joined: Sun Oct 07, 2012 8:51 am
Primary Device: Sony Ericsson Xperia Mini Pro
Operating System: Android 4.0.4
ROM: Final Fantasy VIII

[Q] New user utterly confused

Postby Wedge86 » Sun Oct 07, 2012 9:07 am

Hello everybody,

I bought FPSe yesterday for my Sony Ericsson Xperia Mini Pro (Android version 4.0.4). Everything is fine, except nothing is working, alas... I copied a bin/cue image of Final Fantasy VIII that always worked on my PC on the SD card of the phone and tried to load it. The emulator begins to load the ROM, but as soon as I see the Sony "diamond" white screen it freezes! I tried a LOT of different settings for video and misc (I tried to do my best to understand what the options do, but it's not very clear to me) and I tried to use both the scph1001 bios and the scph7502 one (I use it on my PC emulator for PAL games). I also tried both the default GPU plugin and the OpenGL one... and I'm definitely running out of ideas here! Does anybody have a clue for a poor newbie? ;)

Also, I would suggest the developing team to write a "How to" guide... it would be very nice for new users! I used (and got to work) a lot of emulators thruogh the years but this one defeats me ;)

Wedge

Wedge86
Junior Member
Posts: 5
Joined: Sun Oct 07, 2012 8:51 am
Primary Device: Sony Ericsson Xperia Mini Pro
Operating System: Android 4.0.4
ROM: Final Fantasy VIII

Re: [Q] New user utterly confused

Postby Wedge86 » Sun Oct 07, 2012 12:09 pm

I tried to load both the .bin and the .cue, but there's no difference.

I tried a lot of settings; with some of them (e.g., OpenGL plugin with only Framelimiter option enabled) I could enter the memory card manager, but with most of them the emulator freezed even while booting the bios only. There was one configuration (unfortunately, I don't know which one anymore) I had the best results with: while loading the game I could get past the "diamond" screen and the emulation freezed on the black screen with the PSX logo.

Strangely enough, if I tick "Fast boot" the emulator shows me the diamond screen all the same.

Thanks for helping ;)

User avatar
schtruck
Site Admin
Posts: 2117
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: [Q] New user utterly confused

Postby schtruck » Sun Oct 07, 2012 6:21 pm

if you uncompress image file, just use Zarchiver and not any other unpacker, because most brake ISO...

User avatar
bluezeak
Guru
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: [Q] New user utterly confused

Postby bluezeak » Mon Oct 08, 2012 7:05 am

I think the problem here is that FPSE required very good quality image files. We've seen this issue before with other people. It is uncommon for a file to run on PC but not FPSE ... But it happens, you are not the first.

Also, see this thread for some info and warnings
viewtopic.php?f=39&t=3834&hilit=.7z+compressed+file
FPSE OpenGL info - click here

Wedge86
Junior Member
Posts: 5
Joined: Sun Oct 07, 2012 8:51 am
Primary Device: Sony Ericsson Xperia Mini Pro
Operating System: Android 4.0.4
ROM: Final Fantasy VIII

Re: [Q] New user utterly confused

Postby Wedge86 » Tue Oct 09, 2012 8:10 am

Thanks everyone.

I tried to re-install FPSe but nothing changed; I also tried OpenGL ES2 blittering mode, but this solution is not working.

I will read the thread suggested by bluezeak ASAP; meanwhile, 2 things to be precise:

1) I'm not using a .iso, but a .bin/.cue (probably this is not relevant for the topic's purpose)
2) The files are not compressed in any way.

Wedge86
Junior Member
Posts: 5
Joined: Sun Oct 07, 2012 8:51 am
Primary Device: Sony Ericsson Xperia Mini Pro
Operating System: Android 4.0.4
ROM: Final Fantasy VIII

Re: [Q] New user utterly confused

Postby Wedge86 » Wed Oct 10, 2012 12:54 pm

I read the thread suggested by bluezeak, but I can't see the point in it... my image file is not compressed.

Have you got any suggestions about how to rip a "good" image file from a CD? Maybe like "use this program, it usually works fine"? Just to be clear, of course I own FFVIII original disc. Alas, still nothing is working here...

Wedge86
Junior Member
Posts: 5
Joined: Sun Oct 07, 2012 8:51 am
Primary Device: Sony Ericsson Xperia Mini Pro
Operating System: Android 4.0.4
ROM: Final Fantasy VIII

Re: [Q] New user utterly confused

Postby Wedge86 » Sat Oct 20, 2012 8:56 am

Sorry about disappearing, I had the MOST busy week at work. I want, say, 6 months of vacation? Yes, they would do just fine.

Back on topic, I tried to rip a ISO off the only other game I still have from ol' PSX days, Metal Gear Solid. I had the same result of FFVIII: even with fast boot option enabled, I still see the white diamond screen freezing after just a few seconds. Any more ideas?

Thanks guys ;)

arogance1
Member
Posts: 46
Joined: Thu Oct 18, 2012 2:48 pm
Primary Device: HTC One X

Re: [Q] New user utterly confused

Postby arogance1 » Sat Oct 20, 2012 9:10 pm

The mini pro might not be able to handle the app and its quite an old phone, wife got hers 3 years ago.
Also, the screen is tiny, you'd not see it very well


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 6 guests