Sound related problem!!!!

Lannabulls
Junior Member
Posts: 16
Joined: Mon Oct 01, 2012 1:32 am
Primary Device: Asus transformer pad tf300tg
Operating System: Android 4.0.3 ICS
ROM: Android 4.0.3 ICS

Sound related problem!!!!

Postby Lannabulls » Thu Oct 04, 2012 1:49 am

Asus Transformer tf300tg
android 4.0.3 Ice Cream Sandwich
I'm referring to my answer to [url="http://www.fpsece.net/forum2/viewtopic.php?f=35&t=870&p=30794#p30794"]this[/url] thread,
i open this thread cause in these days i read a lot about sound related problem, i red about many people get same problem as i had, luckly i solved mine so may it can help.

At home i dont have wifii connection, i can connect my tablet only when i go out, find hot spot, etc.
A week ago i installed "FPse for android" obviously i was online, just install it, no time to test. I went home so i was offline, i try to test some games, as soon as i lunch "FPse for android" i get a worning message: "failed to verify license", i tought the message was displayed cause i was off line, try to lunch some games, Crash Bandicoot, all the 3 PS1 Titles, games can be played well, no problem about speed, except for sound, no sound at all. Try to change setting, still no sound, as soon as i lunch a game sound starts for one second or so then it stops as "something" turns it off, game can be played well except for sound, no audio at all!!!!!
Yesterday i connect my tablet to internet, try again "FPse for android", lunch a game, sound is there, no poblem at all, test it offline, this time "FPse for android" dont prompt me with the worning message "failed to verify license", sound is still there, problem solve!!!!!!

May the problem that i had has someting to do with the fact that i lunch a game the first time while i was offline? "FPse for android" protects itself disabling sound if license is not verified?
Hoping i can make you understand by my poor written english, can you explain to me please?
Thank a lot

User avatar
i900frenchaddict
Global Moderator
Posts: 1355
Joined: Sat Feb 21, 2009 10:47 am
Primary Device: Galaxy Note 4
Location: France
Contact:

Re: Sound related problem!!!!

Postby i900frenchaddict » Thu Oct 04, 2012 6:31 am

You're right, Fpse will disable sound if it can't check its licence.

You don't need to be always online when playing, Fpse won't verify the licence each time you use it, but it will verify regularly

User avatar
bluezeak
Guru
Posts: 709
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: Sound related problem!!!!

Postby bluezeak » Sun Oct 07, 2012 12:49 am

I believe there was a problem with one of the updates, which was later fixed ... I think in 11.48 or 11.49
FPSE OpenGL info - click here


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 0 guests