[Q] Controls stopped working

keem85
Junior Member
Posts: 19
Joined: Fri Apr 23, 2010 10:48 am
Primary Device: Samsung Galaxy S3 I9300
Operating System: Win7
ROM: JellyBean 4.1.2 CM10 - Siyah Kernel

[Q] Controls stopped working

Postby keem85 » Wed Sep 26, 2012 8:33 am

Hi there!

I was running Castlevania SOTN, NFS1 and NFS3. Suddenly the controls stopped responding. The games run smooth but the overlay pad won't work on the games.... I don't know why it suddenly stopped working. Would be glad if someone could help me out. It's still working great with FFIX though..

Galaxy S3 i9300 with CM10 JellyBean Nightly
3.0.31 CM Kernel
FPSE latest release with 1001 Bios activated
OpenGL activated along with a few other settings

Regards

Kim

User avatar
bluezeak
Guru
Posts: 709
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: [Q] Controls stopped working

Postby bluezeak » Wed Sep 26, 2012 4:12 pm

Do the controls work if you use blitter mode or old software mode? Did you try soothing to analog, and then back to digital? Also, you could try going to misc, reset, but you will need to redo ask your settings.
FPSE OpenGL info - click here

keem85
Junior Member
Posts: 19
Joined: Fri Apr 23, 2010 10:48 am
Primary Device: Samsung Galaxy S3 I9300
Operating System: Win7
ROM: JellyBean 4.1.2 CM10 - Siyah Kernel

Re: [Q] Controls stopped working

Postby keem85 » Fri Sep 28, 2012 8:02 am

Yeah I tried that now. Still won't budge. I find this issue very strange.. Because it works on some games... I think maybe it's my class2 sdhc card that has corrupted some of my iso/eboots? I could try to get another image of SOTN and put it directly on my phone and see


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 0 guests