Cannot get rid of Sound Stutter TF700T

Kekkonen
Fresh Fish
Posts: 2
Joined: Fri Aug 31, 2012 9:00 am
Primary Device: Asus TF700T
Operating System: Android

Cannot get rid of Sound Stutter TF700T

Postby Kekkonen » Fri Aug 31, 2012 9:16 am

Hi everyone.

I recently bought an Asus Transformer Prime TF700T and was looking forward to, among other things, play PS1-games on it. However, no matter what I do I simply cannot get rid of sound stuttering.

The games I have tried are Suikoden 2 and Final Fantasy 8. Both have basically the same problem, during intro-movies and other high-activity scenes the sound stuttering is REALLY bad, but also during static scenes such as menus its pretty bad.
I have been mucking around with the settings for several hours, trying all conceivable combinations. I have of course tried frame skip, spusync, openGL and all that. None seems to even result in any noticable difference.

It seems to be a FPS-problem, however with such a high-end tablet FPS shouldnt really be a problem. Also, the FPS always shows between 59-61 and if I turn off the FPS-limiter it shoots to well over 100 in cutscenes and over 200 in static scenes. Incidently, when not using the FPS-limiter the sound is clean except that it is very fast.

I have searched the forums but not really found anything useful. Is there any fix I am not aware of or is this a common problem that is being worked on? Thank you for any replies.

User avatar
bluezeak
Guru
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: Cannot get rid of Sound Stutter TF700T

Postby bluezeak » Sun Sep 02, 2012 12:22 pm

it sounds like you've done all the things you should do. Specifcally:
- check spusync
- you will have sound issues if you fps is too high or too low

if you have sound issues when your fps is close to 60 (or close to 50 for PAL games), and spusync is checked, then something is not right. You have to restart fpse after checking spusync to make is 'stick', and you should only need to do that once.

ff8 runs in softgpu and open gl - but opengl has problems, ESPECIALLY with the battle swirl. I want to play that game but it's too slow with the battle slowdowns (swirl), and I can't play it without opengl (I'm too spoiled, the opengl is too good). in softgpu you shouldn't have any sound issues.

The only thing I can suggest is that you try the iso you're using on a computer with epsxe to verify there's no issues with the iso. If there are no issues with it, and you still have issues in fpse ... I'm not sure what's going on.
FPSE OpenGL info - click here

Jim
Junior Member
Posts: 7
Joined: Fri Aug 24, 2012 1:15 pm
Primary Device: Ainol Aurora2 -Dual A9 Mali400
Operating System: ICS
ROM: cooked

Re: Cannot get rid of Sound Stutter TF700T

Postby Jim » Mon Sep 03, 2012 12:40 pm

I am having pretty much the same issue.

User avatar
bluezeak
Guru
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: Cannot get rid of Sound Stutter TF700T

Postby bluezeak » Mon Sep 03, 2012 1:04 pm

Explain exactly what you have tried. is this OpenGL or softGPU? what fps are you getting when it happens? Is there are graphic glitches when it happens - for example, does the screen stutter? If this is softGPU do you have 'force monocore' checked? if not, try checking it (though you will probably need to turn off screen filtering).
FPSE OpenGL info - click here

Kekkonen
Fresh Fish
Posts: 2
Joined: Fri Aug 31, 2012 9:00 am
Primary Device: Asus TF700T
Operating System: Android

Re: Cannot get rid of Sound Stutter TF700T

Postby Kekkonen » Fri Sep 07, 2012 2:43 pm

Thanks for the replies. I'm sorry for my late reply, was out of town for a few days unexpectedly.

I've tried both softGPU and OpenGL, both show the same kind of sound-stuttering. I also did as you suggested and tried the iso's on my pc and there where no stuttering issues on any of the games I tried.

The screen does stutter during the intro-sequences where the sound-stuttering is also very bad. However, if I turn of the frame-limiter both the screen and the sound stop stuttering, athough it is then instead speeded forward. But at least it is speeded smoothly, feels like an issue with the framelimiter maybe?
Force monocore also did nothing to stop the stuttering. Basically I have tinkered back and forth with every conceivable option in the config menu to no avail.

The thing is, I could deal with the stuttering if it was only during fmv-sequences. But when you have them even in static menu-screens on a tablet that should definately be able to run it flawlessly, it does kinda make you sad =/

Anyway, thanks for your help. I guess the only thing I can do is hope for a future update that may magically fix the issue.

User avatar
bluezeak
Guru
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: Cannot get rid of Sound Stutter TF700T

Postby bluezeak » Fri Sep 07, 2012 4:16 pm

I was going to say you needed to do force mono core, but I guess that didn't work. Schtruck has been working on the sound a lot to make it better but I think its lost compatibility with some games.
FPSE OpenGL info - click here


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest

cron