Android Xoom Time Crisis Button Problem

If you have a problem with a particular game, post it in here.
kjracing81
Fresh Fish
Posts: 1
Joined: Sun Jul 29, 2012 2:07 pm
Primary Device: Xoom GED Jelly Bean
Operating System: android

Android Xoom Time Crisis Button Problem

Postby kjracing81 » Sun Jul 29, 2012 2:17 pm

Hi,

Cant find any evidence of anyone else with my problem on the web and have emailed the developer who hasnt heard of it either so please help if you can.

Using Xoom GED runnig jelly bean

Tme crisis with guncon works fine, can map L3 + R3 to volume buttons of Xoom but have tried using bluetooth keyboard and wiimote and al work.
I can Configure guncon (you have to press A or B to get past the config and the menu so I know they work) then when the game starts I cant duck and reload, as though the button is pressed, when I fire off all the ammo it says "release button to reload" which I Havent got pressed!
I have tried all different combinations of which way round from the options menu in game but no joy.

Any ideas gladly welcolmed

Thanks``

Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 0 guests

cron