PocketISO 3.2 loss of sound?

DatGuy1
Fresh Fish
Posts: 1
Joined: Fri Jul 27, 2012 10:10 pm
Primary Device: Nexus 7
Operating System: ICS

PocketISO 3.2 loss of sound?

Postby DatGuy1 » Fri Jul 27, 2012 10:15 pm

I need help trying to figure out the correct way to use PocketISO. I followed the tutorial on the forum and when I ripped the Xa Stream to Mp3 and placed the compressed files on my device i don't have any ingame music. I attempted to also place the ripped sound also on the drive but nothing works. Can someone point out what I am doing wrong?

The game I am using is Megaman X4.

aftershock
Junior Member
Posts: 11
Joined: Wed Aug 15, 2012 8:14 am
Primary Device: Samsung Galaxy S3 i9300
Operating System: Android
ROM: Stock 4.04 Rom, rooted

Re: PocketISO 3.2 loss of sound?

Postby aftershock » Mon Aug 20, 2012 10:31 am

The android version doesn't support the tracks ripped as Z fiel format buddy.

If you want the complete ingame soundtrack stick to uncompressed *.bin and *.cue files and launch the game from the *.cue file.

User avatar
storm20200
Enthusiast
Posts: 106
Joined: Sun Jan 15, 2012 1:14 am
Primary Device: Nexus 7, Galaxy S II (UK)
Operating System: Android
ROM: Stock JB, CyanogenMod 9.1

Re: PocketISO 3.2 loss of sound?

Postby storm20200 » Tue Aug 21, 2012 12:02 pm

First you've posted in the windows mobile section, second if PocketISO detects audio tracks then compressing it will result in no sound on android. Either don't use compression or only compress images that don't have extra audio tracks, also don't rip XA tracks to MP3, that also breaks it.
Ragnarok: i5 750 @ 3200MHz | Titan Fenrir | MSI P55-GD65 | 8GiB Vengence 1600MHz CAS 9 | 1GiB 6950 DirectCU II | 60GB Crucial M4 | Samsung F3 500GB | Samsung F3 1TB | Seasonic X-750 | X-Fi XtremeGamer | HAF932 | Win 7 Pro


Return to “General Discussion”

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest

cron