Bugs were found when playing FF VII via Motorola MB511

xinbada007
Junior Member
Posts: 5
Joined: Thu Feb 09, 2012 3:12 pm
Primary Device: MB511

Bugs were found when playing FF VII via Motorola MB511

Postby xinbada007 » Thu Feb 09, 2012 3:37 pm

hey guys, i'm a player in China, currently i'm using a motorola phone MB511 (Flipout). The cpu of this phone is OMAP 3410 and the gpu is POWERVR SGX530. I overcolocked this cpu to 1Ghz.

Basically, most time of playing FF VII through this phone the FPS is pretty stable and acceptable at 60 FPS. however, in the battle filed the fps falls dramatically to 30FPS and it seems that there is something locking the FPS to 30FPS because it hardly changes to other numbers in the battle field. in addition, when using Tifa's Limit skills (I have no idea if this terms of "Limit Skills" is right because i play Chinese version of FF VII. Basically, when the bar of the limit is full you can use the limit skills.), the fps often drops to 2 or 3FPS which makes it impossible to continue game.

Hopefully some solutions can be done to deal with these two bugs. Finally, thanks to the developers so much, you guys manage to do a good job.

xinbada007
Junior Member
Posts: 5
Joined: Thu Feb 09, 2012 3:12 pm
Primary Device: MB511

Re: Bugs were found when playing FF VII via Motorola MB511

Postby xinbada007 » Fri Feb 10, 2012 5:13 am

by the way, I have tried the psx4droid 3.0.7. although the sound quality of ff7 is not proper, it runs pretty smoothly even in the battle filed it runs at 60fps. so i guess there is something wrong in fpse so the fps in battle field is too low.

rayiscool
Fresh Fish
Posts: 1
Joined: Sun Apr 08, 2012 4:04 am
Primary Device: T-mobile Galaxy S2 (t989)
Operating System: Android

Re: Bugs were found when playing FF VII via Motorola MB511

Postby rayiscool » Sun Apr 08, 2012 4:24 am

I have the same problem so I just don't use Tifa.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests