Jade Cocoon

If you have a problem with a particular game, post it in here.
Fresh Fish
Posts: 1
Joined: Sat Jan 21, 2012 1:01 am
Primary Device: Samsung Galaxy S2
Operating System: Android
ROM: Stock

Jade Cocoon

Postby AnnoyedDragon » Sat Jan 21, 2012 1:55 am

I believe/hope I have done everything possible before making this thread, so apologies if there is anything I've missed. I don't see this game listed anywhere else in here.

First off, proof of ownership.

Now every game I have tried on my Samsung Galaxy S2 (stock android 2.3) runs like a dream, including Jade Cocoon. I've been unable to get the GPU plug in to work with any game, but that's not a big deal for me. My problem is Jade Cocoon constantly fails to save, there is a save record after it announces failing to save; but it fails to load as well. It's the only game where I have encountered this problem, all the others save just fine. I'd use the save state function as an alternative, but games loaded in this manner have no sound for whatever reason.

I've found an old post on here saying this used to be a problem with FPSE but a update fixed it.

Since the new release i can finally save in Jade Cocoon.
It failed in every older version, and now it just works!

I've only owned a phone powerful enough for emulation since this Wednesday, so my knowledge on emulation support is very limited. If it had been fixed it appears to have reoccurred in my case for whatever reason, I don't know if it is isolated to my case or if this affects others with the same phone as me.

Jade Cocoon is one of the primary games I wanted to play on my phone, a childhood favourite, so you can imagine I'm very much interested in getting it to work. Any recommendations would be appreciated.

Fresh Fish
Posts: 1
Joined: Sun Jan 27, 2013 5:29 pm
Primary Device: Nexus 7
Operating System: Android
ROM: Stock

Jade cocoon saves

Postby micepie » Sun Jan 27, 2013 5:36 pm

Hey all, I'm new here so go easy please.

I've been playing jade cocoon on my nexus 7, and have just finished it. I've been playing using savestates for the whole game, but to get into the post-game eternal corridor, I need to save and continue within the game, rather than using a save state.

However, every time i try to save, the game tells me that the save failed. There is information there after I've tried to save, but the game won't let me load it, and just says load failed.

I've tried moving the memory card files and pointing fpse at them, I've tried reinstalling, I don't know what to do next, anyone have any ideas?


Fresh Fish
Posts: 1
Joined: Sat Mar 23, 2013 2:24 pm
Primary Device: ZTE Fury
Operating System: Android
ROM: Stock

Re: Jade cocoon saves

Postby Different55 » Sat Mar 23, 2013 2:31 pm

I'm having the same bug. This was one of my favorite games and if I can't play it on my phone I can always dig out my PSP, but it would be nice if this were fixed.

Like OP said, both saving and loading fail, but saving DOES make a save file that's visible both on the load screen (the information like HP and level is accurate on the load screen) and on the card manager.

This thread also mentions the bug.

I'm running version 0.11.87 of FPse.

User avatar
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: Jade Cocoon

Postby bluezeak » Fri Apr 05, 2013 9:41 pm

This is something schtruck will likely need to check. Can you save (and load) a game if you don't use save states?

Are you using a bios? I don't think you can use save states without one.

As a side note, in general you should NEVER rely on save states. You them as optional and helpful, but always use the in game saves to save.
FPSE OpenGL info - click here

Fresh Fish
Posts: 1
Joined: Tue Oct 29, 2013 7:20 am
Primary Device: Sony Xperia Play
Operating System: Android

Re: Jade Cocoon

Postby bunny16 » Tue Oct 29, 2013 7:25 am

I am also having issues with the in game saving. It is just before i am getting to the eternal corridor and it says "Save Failed". I am running the latest version 0.11.115. Any help on fixing this would be GREAT

User avatar
Fresh Fish
Posts: 1
Joined: Wed Aug 27, 2014 12:05 pm
Primary Device: Samsun Galaxy S I9000
Operating System: Android
ROM: Cyanogenmod 11

Re: Jade Cocoon

Postby steevo » Wed Aug 27, 2014 12:10 pm

I'm also having the issue with the in game saving.
I play with the savestate in FPSE.. but FPSE crash when I have to fight against the Fire boss!!

I can't finish the game!!

Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 5 guests