Xperia X10 Mini Pro Keypad problem

iAlpha
Junior Member
Posts: 8
Joined: Sun Apr 10, 2011 1:11 am
Primary Device: Xperia X10Mini Pro Xperia Play
Operating System: Windows 8 Build 7978

Xperia X10 Mini Pro Keypad problem

Postby iAlpha » Sun Apr 10, 2011 12:23 pm

Everytime I attempt to change the keybindings to my keypad it's not working. It detects which buttons I press but when i start up the game again, the buttons don't work. Only the onsceeen buttons are there and my phone doesn't support multi-touch so what do I do to fix this?

DaitarnX
Junior Member
Posts: 6
Joined: Sun Apr 10, 2011 1:28 pm
Primary Device: Xperia X10Mini Pro

Re: Xperia X10 Mini Pro Keypad problem

Postby DaitarnX » Sun Apr 10, 2011 1:41 pm

I have the same problem. :cry:
use with mini pro x10 xCyanogenPro - Floy - v3.6

all previous versions of FPSE still had this bug?

iAlpha
Junior Member
Posts: 8
Joined: Sun Apr 10, 2011 1:11 am
Primary Device: Xperia X10Mini Pro Xperia Play
Operating System: Windows 8 Build 7978

Re: Xperia X10 Mini Pro Keypad problem

Postby iAlpha » Sun Apr 10, 2011 1:46 pm

DaitarnX wrote:I have the same problem. :cry:
use with mini pro x10 xCyanogenPro - Floy - v3.6

all previous versions of FPSE still had this bug?


Omg *Hi5s you*

:s Help us please!!

DaitarnX
Junior Member
Posts: 6
Joined: Sun Apr 10, 2011 1:28 pm
Primary Device: Xperia X10Mini Pro

Re: Xperia X10 Mini Pro Keypad problem

Postby DaitarnX » Sun Apr 10, 2011 2:20 pm

iAlpha wrote:
DaitarnX wrote:I have the same problem. :cry:
use with mini pro x10 xCyanogenPro - Floy - v3.6

all previous versions of FPSE still had this bug?


Omg *Hi5s you*

:s Help us please!!


http://www.youtube.com/watch?v=c071rJVeLNY

In this video, made by a Russian user, the keyboard seems to work well.
But is not the current version FPES

Sorry for my English but I'm using the Google translator

iAlpha
Junior Member
Posts: 8
Joined: Sun Apr 10, 2011 1:11 am
Primary Device: Xperia X10Mini Pro Xperia Play
Operating System: Windows 8 Build 7978

Re: Xperia X10 Mini Pro Keypad problem

Postby iAlpha » Sun Apr 10, 2011 3:48 pm

Keybinding does not work! It detects the keys, but when pressed in game they are no registered!

KainW800i
Fresh Fish
Posts: 4
Joined: Thu Mar 10, 2011 6:22 pm
Primary Device: Sony Ericsson X10 mini PRO
Operating System: win7

Re: Xperia X10 Mini Pro Keypad problem

Postby KainW800i » Mon Apr 11, 2011 10:13 am

Hardware keyboard assigned to correct id number do not work in game
.
in psx4droid all keys work perfect
in psx4droid key assigned in simbol from england language, not id number
please fix it
.
mini pro x10 xCyanogenPro - Floy - v3.6 & fpse all versions
official firmware android 2.1 & fpse 0.10.31
have this problem
.
sorry my bad english

DaitarnX
Junior Member
Posts: 6
Joined: Sun Apr 10, 2011 1:28 pm
Primary Device: Xperia X10Mini Pro

Re: Xperia X10 Mini Pro Keypad problem

Postby DaitarnX » Mon Apr 11, 2011 12:12 pm

I discovered something.

keys to increase or decrease the sound and the key to focus the camera, if you set them as psx pad buttons work perfectly.

I am also contacting kotNarkoman privately that the boy in the video I posted above, he is responding well to me.

DaitarnX:
hello

I have a problem with the emulator FPSE on my "mini pro x10 xCyanogenPro - Floy - v3.6".

Check the keyboard But I Do Not Recognize Them while playing.

You know how I can fix this problem.

I saw you in your video games with the keyboard, how do you do?

kotNarkoman response:
use other keyboard
rukeyboard works fine, But I used it on 2.2 i dont know about 2.3 ...

KainW800i
Fresh Fish
Posts: 4
Joined: Thu Mar 10, 2011 6:22 pm
Primary Device: Sony Ericsson X10 mini PRO
Operating System: win7

Re: Xperia X10 Mini Pro Keypad problem

Postby KainW800i » Mon Apr 11, 2011 12:22 pm

rukeyboard works fine, But I used it on 2.2 i dont know about 2.3 ...

I know this method, it is not convenient.
I want everything to work on a standard (SE) keyboard

iAlpha
Junior Member
Posts: 8
Joined: Sun Apr 10, 2011 1:11 am
Primary Device: Xperia X10Mini Pro Xperia Play
Operating System: Windows 8 Build 7978

Re: Xperia X10 Mini Pro Keypad problem

Postby iAlpha » Mon Apr 11, 2011 2:02 pm

What are you guys taking about! It's not working with my X10 mini pro keypad!

I set "q" to up and when i press q, it does not work. It displays as:

Up
Value 45

Doesn't work!!!

DaitarnX
Junior Member
Posts: 6
Joined: Sun Apr 10, 2011 1:28 pm
Primary Device: Xperia X10Mini Pro

Re: Xperia X10 Mini Pro Keypad problem

Postby DaitarnX » Mon Apr 11, 2011 2:13 pm

I solved the problem (at least for my needs)

basically you have to go in the settings of your phone.

Settings - Language and keyboard.
you will notice that there are more keys simultaneously selected (with a green square on)

I set HTC_IME.mod and I cleared all the other contrast.

Finally Fpse works

if you do not like HTC_IME.mod The keyboard can also use the "keyboard Android"

I am Italian so I do not know how Google translator to translate what I wrote

:D


Return to “General Discussion”

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest

cron