HTC Thunderbolt

drigonometry
Fresh Fish
Posts: 1
Joined: Tue Mar 29, 2011 5:31 pm
Primary Device: HTC Thunderbolt

HTC Thunderbolt

Postby drigonometry » Tue Mar 29, 2011 5:46 pm

Hey, just letting it be known that I have a lot of UI bugs on my Thunderbolt, when i try to enable boost mode the program crashes among other weird things like, it doesnt save my memory card file location, random crashes when i try to go into the menu from a save point in FF7

lysergia
Fresh Fish
Posts: 2
Joined: Tue Mar 29, 2011 11:54 pm
Primary Device: HTC Thunderbolt
ROM: VirusROM Airborne RC1B2

Re: HTC Thunderbolt

Postby lysergia » Wed Mar 30, 2011 12:28 am

I removed FPSE from the phone, redownloaded thru the market which fixed some of the problems.

My settings save but I have the program force close when I select a rom to play, I just reopen the program and load the rom and it starts working.

The save states crash for me too, using the ingame saves is what works for me at the moment.

mewohkie
Fresh Fish
Posts: 4
Joined: Thu Mar 31, 2011 6:15 am
Primary Device: HTC Thunderbolt
ROM: Stock

Re: HTC Thunderbolt

Postby mewohkie » Thu Mar 31, 2011 7:04 am

So I have this installed. I put my roms in a folder on my sd card put the bios file in the folder with my roms. I start the program load my BIOS save the config. I go and load a Rom and it gets to the white Sony loading screen then crashes and closes the program. I open it back up and its it's at a black screen. I try and load the rom again and this time it crashes. It says some crap as it auto restart the program and opens window after window after window automatically I either have to hard restart the phone or just give up and cry.

I'm running a stock thunderbolt any help would be appreciated. I'm trying to play ff7, 8, &9. None of them are working.

mewohkie
Fresh Fish
Posts: 4
Joined: Thu Mar 31, 2011 6:15 am
Primary Device: HTC Thunderbolt
ROM: Stock

Re: HTC Thunderbolt

Postby mewohkie » Thu Mar 31, 2011 6:22 pm

so is anyone able to give any help or did i just waste money?

mewohkie
Fresh Fish
Posts: 4
Joined: Thu Mar 31, 2011 6:15 am
Primary Device: HTC Thunderbolt
ROM: Stock

Re: HTC Thunderbolt

Postby mewohkie » Fri Apr 01, 2011 9:10 pm

Ok come on, 20 more views since I posted and not one person can offer any help?

I should note I rooted my phone in an attempt to get this to work properly and still no dice.

mewohkie
Fresh Fish
Posts: 4
Joined: Thu Mar 31, 2011 6:15 am
Primary Device: HTC Thunderbolt
ROM: Stock

Re: HTC Thunderbolt

Postby mewohkie » Sat Apr 02, 2011 2:45 pm

Yes, I load the BIOS and disable hle.
with fastboot off, I get to the Orange square and it crashes. Never goes past that screen. I've tried 2 different BIOS. Still nothing.
And yes I've installed several times and reinstalled. Tried with BIOS n hle. That time it kept force close crashing. That's when it would repeatedly crash and open a new instance of itself over the other till several were opened n I had to hard restart.

This almost seems like a programming error with the tbolt. I'm completely at a loss.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests