If you have a problem with a particular game, post it in here.
User avatar
Posts: 57
Joined: Tue Aug 17, 2010 11:01 am
Primary Device: HTC HD2
Operating System: Windows Mobile 6.5.x
ROM: ♠Duttys™ HD2 V14♠
Location: LV

Can't load Xenogears

Postby whatevaUsay » Fri Sep 17, 2010 10:02 am

After saving for the first time in the game, using the memory cube (mountain path, when I have to go to see that dude to get something :D) I just exited and when I wanted to load later it showed : No data. Am I doing something wrong? I can clearly see the save slot and if I switch to copy/delete mode I can scroll over it and it shows: Xenogears No1 mountain path, so I have definitely saved it. Save state doesn't work too, but that's not working in a lot of games.
The user-bar I made. Use it on every forum you're on with a link to fpsece.net.

User avatar
Global Moderator
Posts: 453
Joined: Tue Jan 13, 2009 5:55 pm
Primary Device: Samsung Galaxy A5 (2016)
Operating System: Android 6.0.1

Re: Can't load Xenogears

Postby Q-Ball » Fri Sep 17, 2010 10:30 am

Same problem for me with Battle Hunter. The solution I found is to set GFXDRV to GDI and use EnableHLE=off.

Fresh Fish
Posts: 2
Joined: Sun Mar 27, 2011 1:08 pm
Primary Device: Samsung Galaxy S froyo 2.2
Operating System: XPsp2
ROM: cooked


Postby Grievere » Sun Mar 27, 2011 1:16 pm

I got xeno gears and im using the iso and it just goes to the part where it says playstation and gets stuck any help?

Fresh Fish
Posts: 2
Joined: Sun Mar 27, 2011 1:08 pm
Primary Device: Samsung Galaxy S froyo 2.2
Operating System: XPsp2
ROM: cooked

Re: XenoGears

Postby Grievere » Tue Mar 29, 2011 9:13 am

tried disable HLE but still no luck

User avatar
Global Moderator
Posts: 1355
Joined: Sat Feb 21, 2009 10:47 am
Primary Device: Galaxy Note 4
Location: France

Re: XenoGears

Postby i900frenchaddict » Tue Mar 29, 2011 10:32 am

HLE disabled and a bios loaded?

When it says "Playstation", can you see the PSX logo in colore above "PLAYSTATION" ?
If not, your iso is somehow not pure enough for FpseCE

Fresh Fish
Posts: 2
Joined: Thu Mar 17, 2011 8:41 am
Primary Device: samsung galaxy tab
Operating System: android system 2.2
ROM: stock firmwire

:?: Xenogears save issue question

Postby trogan2000 » Mon Apr 04, 2011 3:26 am

hi i recentally got my xenogears game working and am having problems with the save part now the problem is when i save (the first time) i save outside town the second time i save it i save in the mountains and when i reload the game the save file loads only from outside of town how do i fix this as its bugging me to death, also i dont have root access nor do i know how but would root it for the save fix if i have steps on how to do so

samsung galaxy tab australian 7 inch locked to optus network firmwire 2.2 froyo

Merged with main topic. Q-Ball

Fresh Fish
Posts: 1
Joined: Mon Apr 16, 2012 3:05 pm
Primary Device: Motorola RAZR

Re: XenoGears

Postby b_corbomite » Mon Apr 16, 2012 3:13 pm

I'm currently playing Xenogears on a RAZR and I'm having problems with the Fei cutscene of the younger version watching a movie screen. I saw that fiddling with the framerate settings would help on this forum, but it doesn't work for me.

The strange thing is that with sound on, I can hear the title screen sound effects overlapping with the normal sound during that cutscreen. Also when the screen pans around to show young Fei's face the framerate goes crazy, like 1000+

BTW my phone is not rooted, nor do I have plans to root it until I get ICS upgrade.

Can anyone help me? That particular cutscene seems to have loads of problems, I had similar problems with psx4droid also.

Junior Member
Posts: 10
Joined: Fri Jul 13, 2012 8:15 am
Primary Device: Samsung Galaxy S3
Operating System: Android 4.0.4
ROM: FreeGS3 0.0.9

Re: XenoGears

Postby Hiro14 » Fri Jul 13, 2012 8:24 am

I have just started to play XenoGears again on my Galaxy S3. I haven't made it to the point where Fei is watching that movie like thing yet. Perhaps I can test to see if it's an issue with your phone or something else. I sure hope I don't have the same issue. My issue lately has happened almost at random where I get a pop up message saying there was an error and that I need to switch to forced single core mode. Anyone else have the same issue?

User avatar
Posts: 709
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: XenoGears

Postby bluezeak » Wed Jul 18, 2012 4:03 am

Hiro14, have you seen the other posts in the general forum about the S3? What has your experience been with it? I'm just wondering if your game issues are related to S3 issues. I suspect not. If you have a moment, take a look at some of those posts and add your input if you have time.
FPSE OpenGL info - click here

Junior Member
Posts: 7
Joined: Fri Jul 12, 2013 2:55 pm
Primary Device: Nexus 7
Operating System: Android

Re: XenoGears

Postby magearden » Wed Jul 17, 2013 7:38 am

Experiencing random crashes, specifically in the beginning of the game when Fei goes to talk with his friend upstairs about his upcoming wedding, right after he asks Fei to check up on his wife to be, it crashes. Any idea on how to fix this. What are the best settings for Xenogears without running into any problems (ie crashing)

Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 0 guests