Fpse for Android Discussion/Feedback

Laska
Member
Posts: 66
Joined: Sat Dec 20, 2014 12:24 pm
Primary Device: Motorola XT894
Operating System: Jelly Bean 4.1.2
ROM: Stock (debloated)

Re: Fpse for Android Discussion/Feedback

Postby Laska » Sat Apr 09, 2016 11:54 am

schtruck wrote:ok i found the problem with Advanced opengl and some devices! i'll push a fix today.


That's a great news! And maybe there is a solution to slowdowns that occure on the first lap in racing games? It looks like the stage need to be load and before this second lap is super flawless...

henrea4
Junior Member
Posts: 13
Joined: Thu May 28, 2015 1:12 pm
Primary Device: Infocus m810
Operating System: Android
ROM: stock

Re: Fpse for Android Discussion/Feedback

Postby henrea4 » Sat Apr 09, 2016 6:17 pm

Speaking of test plugins, the one you sent me for my speed problems in opengl hd (or maybe it was an older plugins pack) does give me better performance. For right now anyway. My experience with this emulator is that its very inconsistent. One moment I'm enjoying full speed hd goodness and the next I'm having to tinker with my settings just to get a steady framerate. Now to be fair, I won't rule out possible issues with Android in general or perhaps its just not completely compatible with my phone. I'll see how this new (or old lol) pack holds up and report back.

User avatar
schtruck
Site Admin
Posts: 2065
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Fpse for Android Discussion/Feedback

Postby schtruck » Sat Apr 09, 2016 9:32 pm

to all beta testers, i just pushed FPse 0.11.177 for you guys :

FPse 0.11.177:
- Improved OpenGL HD plugin
- Fixed OpenGL HD on Mali T5xx to T7xx
- Fixed Advanced Opengl plugin
- Added Croatian language (thanks to Josip!)


i plan push to to everyone quickly so if you find any problem please report.

@Laska, can you check the Fix for advanced opengl plugin?

thanks

henrea4
Junior Member
Posts: 13
Joined: Thu May 28, 2015 1:12 pm
Primary Device: Infocus m810
Operating System: Android
ROM: stock

Re: Fpse for Android Discussion/Feedback

Postby henrea4 » Sun Apr 10, 2016 2:35 pm

Ok. I believe I've found the culprit and it should have been obvious from the start. My problem is good old fashioned cpu throttling. I downloaded a cpu temp monitor app and ran it during a play session. Even though I have my minimum frequency set to 2.2ghz it will at times go as low as 1.7. Ugh. I disabled MP decision in kernel auditor and all the throttling options but the problem persists. Opengl hd just gets my phone too hot. So I'm either going to have to learn to live with the lag or I'm going to have to scale back my power-hungry FPSE graphics settings.
:cry:

Laska
Member
Posts: 66
Joined: Sat Dec 20, 2014 12:24 pm
Primary Device: Motorola XT894
Operating System: Jelly Bean 4.1.2
ROM: Stock (debloated)

Re: Fpse for Android Discussion/Feedback

Postby Laska » Sun Apr 10, 2016 8:18 pm

schtruck wrote:to all beta testers, i just pushed FPse 0.11.177 for you guys :

FPse 0.11.177:
- Improved OpenGL HD plugin
- Fixed OpenGL HD on Mali T5xx to T7xx
- Fixed Advanced Opengl plugin
- Added Croatian language (thanks to Josip!)


i plan push to to everyone quickly so if you find any problem please report.

@Laska, can you check the Fix for advanced opengl plugin?

thanks


Of course, as soon as the new version occure in Google Play.

User avatar
schtruck
Site Admin
Posts: 2065
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Fpse for Android Discussion/Feedback

Postby schtruck » Sun Apr 10, 2016 8:48 pm

done!

FPse 0.11.177 is now pushed to market!

- Improved OpenGL HD plugin
- Fixed OpenGL HD on Mali T5xx to T7xx
- Fixed Advanced Opengl plugin
- Added Croatian language (thanks to Josip!)


thanks for your feedback!

Laska
Member
Posts: 66
Joined: Sat Dec 20, 2014 12:24 pm
Primary Device: Motorola XT894
Operating System: Jelly Bean 4.1.2
ROM: Stock (debloated)

Re: Fpse for Android Discussion/Feedback

Postby Laska » Mon Apr 11, 2016 9:56 am

schtruck wrote:done!

FPse 0.11.177 is now pushed to market!

- Improved OpenGL HD plugin
- Fixed OpenGL HD on Mali T5xx to T7xx
- Fixed Advanced Opengl plugin
- Added Croatian language (thanks to Josip!)


thanks for your feedback!


Thanks! Now Advanced Opengl working fine but tracks in racing games still have to load on the first lap. Also I've noticed that now no video mode can proper run The X-Files game but this title causing problems in almost every psx emulator... :(

GITech
Member
Posts: 70
Joined: Wed Jun 08, 2011 1:08 pm
Primary Device: HTC ONE Max
Operating System: STOCK
ROM: STOCK

Re: Fpse for Android Discussion/Feedback

Postby GITech » Tue Apr 12, 2016 5:58 pm

Laska wrote:
schtruck wrote:done!

FPse 0.11.177 is now pushed to market!

- Improved OpenGL HD plugin
- Fixed OpenGL HD on Mali T5xx to T7xx
- Fixed Advanced Opengl plugin
- Added Croatian language (thanks to Josip!)


thanks for your feedback!


Thanks! Now Advanced Opengl working fine but tracks in racing games still have to load on the first lap. Also I've noticed that now no video mode can proper run The X-Files game but this title causing problems in almost every psx emulator... :(


I'm thinking it's likely the "lagging while loading assets in real time as the game runs" issue you're seeing is the same one I have reported a few times over the last few pages.

No response for me... :(

Laska
Member
Posts: 66
Joined: Sat Dec 20, 2014 12:24 pm
Primary Device: Motorola XT894
Operating System: Jelly Bean 4.1.2
ROM: Stock (debloated)

Re: Fpse for Android Discussion/Feedback

Postby Laska » Tue Apr 12, 2016 6:15 pm

GITech wrote:
Laska wrote:
schtruck wrote:done!

FPse 0.11.177 is now pushed to market!

- Improved OpenGL HD plugin
- Fixed OpenGL HD on Mali T5xx to T7xx
- Fixed Advanced Opengl plugin
- Added Croatian language (thanks to Josip!)


thanks for your feedback!


Thanks! Now Advanced Opengl working fine but tracks in racing games still have to load on the first lap. Also I've noticed that now no video mode can proper run The X-Files game but this title causing problems in almost every psx emulator... :(


I'm thinking it's likely the "lagging while loading assets in real time as the game runs" issue you're seeing is the same one I have reported a few times over the last few pages.

No response for me... :(


I don't know whats causing this because I have plenty of ram free when Fpse is running...

User avatar
schtruck
Site Admin
Posts: 2065
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Fpse for Android Discussion/Feedback

Postby schtruck » Wed Apr 13, 2016 10:10 am

I saw your message . On what device you have such pb?

To fix a bug i need to be able to reproduce it.

Thanks


Return to “News”

Who is online

Users browsing this forum: No registered users and 3 guests

cron