View unanswered posts | View active topics It is currently Sun Apr 20, 2014 3:11 am



Reply to topic  [ 2 posts ] 
 Forum Cookie Bug 
Author Message
Junior Member

Joined: Sun Dec 06, 2009 1:35 pm
Posts: 34
Primary Device: HTC HD2
Post Forum Cookie Bug
If I login, it just works until the "sid" from the top bar is away. So it looks like that the forum is wrong configurated (had it on my own forums in phpbb).

Just take a look at the cookie settings and check if the path/domain is right! It is really anonying to login 20times a day here :/

_________________
My Windows Mobile Open Source Website:
http://www.scilor.com

Image

My Programs:
GrooveMobile, Fuel Blaster, Chameleon TicTacToe, QuickTap, Gesture Launcher, Fahrplanauskunft


Thu Feb 04, 2010 8:46 pm
Profile WWW
Global Moderator
User avatar

Joined: Tue Jan 13, 2009 5:55 pm
Posts: 849
Primary Device: Sony Ericsson Xperia Mini pro
Operating System: Android 2.3.2
Post Re: Forum Cookie Bug
Its not a bug actually.
Schtruck made it after incident when russian hackers stole earlier version of FpseCE 0.10.

_________________
Image


Thu Feb 04, 2010 9:30 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.