Xperia HELP

Old threads
unebril
Junior Member
Posts: 5
Joined: Tue Apr 28, 2009 9:09 pm

Xperia HELP

Postby unebril » Tue Apr 28, 2009 9:17 pm

i have the xperia , i need a version with run in full screen. i test de 0.9.6 but when i chose the landscape mode. the game can close!!! i have to shutdown taking the bateri


please help ( sorry for my english)

User avatar
i900frenchaddict
Global Moderator
Posts: 2114
Joined: Sat Feb 21, 2009 10:47 am
Primary Device: Galaxy Note 2/ HTCs
Location: France
Contact:

Re: Xperia HELP

Postby i900frenchaddict » Tue Apr 28, 2009 10:11 pm

it's the same on my samsung omnia.
First, you must set the "menu" of fpsece to a hardware button.
When you click on this button, you'll see the virtual gamepad, maybe correctly, maybe not!
If it's not, like on my omnia, you have to find where to click (by trying many times!!!)......not easy, but that's the only solution to close after playing landscape mode without doing a soft reset.

But in fpsece1.0, it will be fixed, you can easily go back to portrait mode (by clicking in the top right cormer of the screen, just under the fps if they are on), and then quit by clicking the "power off" button for 2 seconds (which avoid to close accidentally)

I'm curious to know how fpsece 0.9.x works on an xperia, could you give the fps on some games?

User avatar
CloudStrife86
Global Moderator
Posts: 1272
Joined: Sun Apr 26, 2009 12:07 am
Primary Device: Samsung Galaxy S4 (i9505)
Operating System: Android
ROM: Stock Jelly Bean 4.2.2
Location: Durham, United Kingdom
Contact:

Re: Xperia HELP

Postby CloudStrife86 » Wed Apr 29, 2009 12:11 am

Ok, rather appropriately, I use both the Xperia and fpsece.
I've only tried 2 games so far: FFVII and SotN. On SotN, I could only manage an average of about 20fps. On FFVII, I get about 25 to 30 fps average with radical slowdown in the exp menu after battles. Note that I don't use frameskipping with either game.

About actually running the thing: I set WVGAfix3 to VGA then run fpsece. When it boots (portrait), I open the keypad and it auto rotates to landscape.
The camera button on the side was set by default to open the menu, but the onscreen buttons only respond in portrait mode.
To quit the emu, I close the keypad, hit the camera button, click "menu" then "quit". and change the screen back to WVGA.

Settings:
BIOS - scph1001.bin
Country - EUR
CPU mode - recompiler
CPU type - ARM V5
GFX driver - GAPI
Fastboot - on
Frameskip - off
mdecBW - off
Display - Landscape right
Image
Platinum trophies: Uncharted, MW2, Uncharted 2, Resi 5, AC II, Fallout 3, Batman: AA, CoD: WaW, BlOps, FFXIII, BioShock, L.A. Noire, Deus Ex: HR, Uncharted 3, Heavy Rain, Batman: AC, inFAMOUS 2, The Walking Dead, Virtue's Last Reward, Borderlands

unebril
Junior Member
Posts: 5
Joined: Tue Apr 28, 2009 9:09 pm

Re: Xperia HELP

Postby unebril » Wed Apr 29, 2009 6:54 pm

how can i set the menu botton ?

Ok, thx i will try, and a tell u the fps and this stuff , bye

where i can find compatible iso ?

unebril
Junior Member
Posts: 5
Joined: Tue Apr 28, 2009 9:09 pm

Re: Xperia HELP

Postby unebril » Wed Apr 29, 2009 6:59 pm

i see the file to config but i dont know de value of the camara botton. thx

unebril
Junior Member
Posts: 5
Joined: Tue Apr 28, 2009 9:09 pm

Re: Xperia HELP

Postby unebril » Wed Apr 29, 2009 7:02 pm

sorry i know now :D i did see the "menu botton" assing botton :D

User avatar
i900frenchaddict
Global Moderator
Posts: 2114
Joined: Sat Feb 21, 2009 10:47 am
Primary Device: Galaxy Note 2/ HTCs
Location: France
Contact:

Re: Xperia HELP

Postby i900frenchaddict » Wed Apr 29, 2009 8:35 pm

yep, you got it!
So you should be able to quit fpsece with this button.

User avatar
X1 User
Member
Posts: 44
Joined: Thu May 14, 2009 11:54 pm
Primary Device: Toshiba TG01
Operating System: 6.5
ROM: Stock (Build 21840.5.0.60)
Location: Adelaide, South Australia

Re: Xperia HELP

Postby X1 User » Fri May 15, 2009 1:25 am

Hi All,
I've recently bought a Sony Ericsson Xperia, and I'm keen to get FPSEce running at optimum performance - preferably with Final Fantasy VII and/or VIII (I have access to FPSEce 0.09.5 and 0.09.6).
I'm cabable of editing the .ini file or the registary of the phone - do any of you have any tips on how I could get it running any quicker?
Right now I'm ranging from about 25 - 35 FPS, sometimes it will get to 70 but only when it's a black screen (no frameskip).
Thanks for your help and thanks Schtruck for all your hard work.
P.S Has anybody tried running the 0.10 beta on an Xperia?

unebril
Junior Member
Posts: 5
Joined: Tue Apr 28, 2009 9:09 pm

Re: Xperia HELP

Postby unebril » Thu Jun 18, 2009 8:24 pm

me podrias pasar el final fantasi vii

User avatar
i900frenchaddict
Global Moderator
Posts: 2114
Joined: Sat Feb 21, 2009 10:47 am
Primary Device: Galaxy Note 2/ HTCs
Location: France
Contact:

Re: Xperia HELP

Postby i900frenchaddict » Fri Jun 19, 2009 12:56 am

What?
English please (or like I do: try to write English)


Return to “Archives”

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests