Final Fantasy Tactics

If you have a problem with a particular game, post it in here.
LittleMerc
Fresh Fish
Posts: 4
Joined: Sun Jan 03, 2010 9:25 am

FF Tactics sound problem

Postby LittleMerc » Sun Jan 03, 2010 9:29 am

Hey guys, I am having problems with the emulator playing Final Fantasy Tactics. The sound is extremely terrible and disturbing at the opening video... not only that, when the characters start to talk, there will be an exploding sound that comes along with the dialogue... Anyone facing the same problem who can solve my problem?? THX a million~

User avatar
Q-Ball
Global Moderator
Posts: 850
Joined: Tue Jan 13, 2009 5:55 pm
Primary Device: Sony Ericsson Xperia Mini pro
Operating System: Android 2.3.2
Contact:

Re: FF Tactics sound problem

Postby Q-Ball » Sun Jan 03, 2010 3:31 pm

Try to change this line in fpse.ini:
LastSPU=0peopspu109.dll

to
LastSPU=peopspu109.dll
Image

LittleMerc
Fresh Fish
Posts: 4
Joined: Sun Jan 03, 2010 9:25 am

Re: FF Tactics sound problem

Postby LittleMerc » Sun Jan 03, 2010 11:51 pm

Hey, really glad to hear from someone... but I already did that...Still the problem persists... Any other suggestions?? thx anyways...

User avatar
Q-Ball
Global Moderator
Posts: 850
Joined: Tue Jan 13, 2009 5:55 pm
Primary Device: Sony Ericsson Xperia Mini pro
Operating System: Android 2.3.2
Contact:

Re: FF Tactics sound problem

Postby Q-Ball » Mon Jan 04, 2010 1:46 pm

UseSubQ=off
[SPUPeops]
UseXA=0
UseInterpolation=1
Image

LittleMerc
Fresh Fish
Posts: 4
Joined: Sun Jan 03, 2010 9:25 am

Re: FF Tactics sound problem

Postby LittleMerc » Mon Jan 04, 2010 3:22 pm

Sorry bro, did what u said, but still the problem is still there...

User avatar
alkarl
Member
Posts: 85
Joined: Thu Nov 26, 2009 7:22 am

Re: FF Tactics sound problem

Postby alkarl » Mon Jan 04, 2010 3:35 pm

post your ini file and describe the method you used to build your iso.
IPAQ 210

Screen: 640x480 VGA 4 inch
Keyboard: d-pad, 6 keys
Memory: 128MB Ram, 256MB Rom
CPU: Marvell PXA310 625Mhz

ronzo77
Junior Member
Posts: 5
Joined: Thu Jan 07, 2010 8:10 am

Final Fantasy Tactics

Postby ronzo77 » Thu Jan 07, 2010 8:35 am

Hello does anyone know how to fix this? The game is running on my i900 Omnia, and during the first fight scene fpsece will just close at some random point. Video/sound/speed is all ok. Just consistently program closes by itself.

Please help because I would love to play this game on my phone :D

Talsi
Fresh Fish
Posts: 3
Joined: Tue Jan 05, 2010 11:04 am
Primary Device: EEE Pad Transformer
Operating System: Android 3.1
ROM: Stock

Re: Final Fantasy Tactics random crash

Postby Talsi » Thu Jan 07, 2010 1:31 pm

What (probably) worked for me is to set EnableHLE=off
With this off there are some graphic corruptions (corrupted text, camera shaking) but nothing serious.
Tested it all the way trough first battle till autosave and the beginning of second battle.

LittleMerc
Fresh Fish
Posts: 4
Joined: Sun Jan 03, 2010 9:25 am

Re: FF Tactics sound problem

Postby LittleMerc » Sat Jan 16, 2010 10:41 am

My .ini file is practically unchanged, only the bios i use the 1001 and the music part I deleted the 0... that's all... And the iso was downloaded straight from a website in bin file... What had happened?

Meteo
Junior Member
Posts: 10
Joined: Wed Jul 08, 2009 4:34 am
Primary Device: LG Expo
Operating System: 6.5

Re: Final Fantasy Tactics

Postby Meteo » Sat Apr 10, 2010 12:20 am

edit: I realized that I changed the game specific ini not the fpse.ini. Now everything seems to be perfect!
Last edited by Meteo on Sun Apr 11, 2010 5:16 am, edited 1 time in total.


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 0 guests