FPSE - Audio and fps issue

Belzac
Junior Member
Posts: 7
Joined: Mon Apr 08, 2013 8:47 am
Primary Device: Ainol NOVO 7 Crystal
Operating System: Android

FPSE - Audio and fps issue

Postby Belzac » Wed Apr 10, 2013 8:35 am

Hello to all.
I have an issue, with my fpse.
I want to play The legend of dragoon and Chrono Cross, but both have the same problem.
fps drops and audio issues. Sometimes its 60 fps, perfect sound and I can enjoy it fully. But in a second everything changes and the game is totally unplayable.
I've already decreased latency for the audio, checked many configs for both audio and video and it's way better than it was, but still those fps drops and sound problems makes both of these titles unplayable.
I'm using Ainol Novo 7 Crystal, which has Dual core 1,5 Ghz, 1Gb ram and Mali-400 graphics. Every single game works, with 60 fps. The only problem is with fpse, which works as I said.
Is there any solution to this of which i don't know? Or should I wait fo the new update of FPse? I already checked many topics on the forum and couldn't find solution neither problem similar to mine.
Help would be appreciated!

User avatar
bluezeak
Guru
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: FPSE - Audio and fps issue

Postby bluezeak » Thu Apr 11, 2013 6:23 am

Did you look in the game specific forum?

Both of those games have issues I believe. I Know they have issues with opengl.

Did you try the 'old software' mode? I know it works better for some games that blitting does. If you use old software mode, turn on hardware acceleration. If you have issues, turn it off and turn on 'force monocore' from the system menu.
If the problem is ONLY a sound problem - did you try with spusync on and off? You said you tried latency - did it make a difference? How low did you set the latency?
FPSE OpenGL info - click here

Belzac
Junior Member
Posts: 7
Joined: Mon Apr 08, 2013 8:47 am
Primary Device: Ainol NOVO 7 Crystal
Operating System: Android

Re: FPSE - Audio and fps issue

Postby Belzac » Thu Apr 11, 2013 6:35 am

I'm gonna check the old software mode although i havent noticed it anywhere in the settings.
I changed latency to 2000 as i've read it on this forum, which was proven to be optimal for this game. It made a lot of difference and sound is good when game has over 50 fps.
Both of these have more than 50 fps when I try to play them. But random fps drops destroys both gameplay(huge lag, it shows during drops 30 fps, but it feels like 5 fps) and sound(stuttering and similar). Gonna check old software mode if I will find it

bagofcrap24
Junior Member
Posts: 12
Joined: Mon Jul 16, 2012 8:35 pm
Primary Device: Google Nexus 5
Operating System: Android
ROM: SlimLP (Lollipop 5.0)

Re: FPSE - Audio and fps issue

Postby bagofcrap24 » Thu Apr 11, 2013 5:11 pm

Old software mode can be found in
Settings > Misc > Old Software Drawing

Belzac
Junior Member
Posts: 7
Joined: Mon Apr 08, 2013 8:47 am
Primary Device: Ainol NOVO 7 Crystal
Operating System: Android

Re: FPSE - Audio and fps issue

Postby Belzac » Fri Apr 26, 2013 8:35 am

Well, something strange happened today. I played The legend of dragoon for more than hour and it was constant 60 fps. I have no idea how this happened. But after I returned to home hour later the game again is slowing down. I haven't changed any settings yet somehow I could play earlier with 60 fps. I have only spusync, framelimiter to 50, audio latency 2000 and old drawing on. Any idea what could happen?

EDIT:
Oddly enough. Both The legend of dragoon and Chrono Cross works great at constant 60 fps, with great audio, only when I start fpse with more than 600 mb of free ram.

Belzac
Junior Member
Posts: 7
Joined: Mon Apr 08, 2013 8:47 am
Primary Device: Ainol NOVO 7 Crystal
Operating System: Android

Re: FPSE - Audio and fps issue

Postby Belzac » Fri May 10, 2013 1:32 pm

The legend of dragoon and Digimon World 2003 works so far great. Unfortunately I encountered a new problem, with Chrono Cross. It crashes in status menu. Just black screen and sound freeze. Any solution to this new Chrono Cross problem?

User avatar
schtruck
Site Admin
Posts: 2079
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: FPSE - Audio and fps issue

Postby schtruck » Fri May 10, 2013 11:11 pm

What version of Chrono Cross have you got?

Belzac
Junior Member
Posts: 7
Joined: Mon Apr 08, 2013 8:47 am
Primary Device: Ainol NOVO 7 Crystal
Operating System: Android

Re: FPSE - Audio and fps issue

Postby Belzac » Mon May 13, 2013 6:53 am

PSX games have version? Enlight me ; o If you speak about image it's img file if I recall correct.

User avatar
schtruck
Site Admin
Posts: 2079
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: FPSE - Audio and fps issue

Postby schtruck » Mon May 13, 2013 10:41 am

Region?

User avatar
bluezeak
Guru
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: FPSE - Audio and fps issue

Postby bluezeak » Tue May 14, 2013 1:54 am

is it the PAL (european) version or the NTSC (North America) version?
FPSE OpenGL info - click here


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests

cron