Choppy sound/gameplay? Multi-touch error?

Fresh Fish
Posts: 1
Joined: Tue Feb 19, 2013 2:59 am
Primary Device: Samsung Galaxy Tab 7 (VZW)
Operating System: Android

Choppy sound/gameplay? Multi-touch error?

Postby gtibay04 » Tue Feb 19, 2013 3:10 am

Hey guys, as you might see I'm brand new to the board. This is my first time having a tablet, inherited my dad's old SGT7. Rooted and hacked, now running AOKP ICS on it. Everything runs great, fast, even new advanced apps. I apologize if either of my problems have already been answered, please redirect me if they have, but I couldn't find answers after searching the board (at least, not answers to my specific questions, I found a lot of other useful things though!) so I am asking them now.

Now I've been fiddling with emulators. NES/SNES work great, but I realize they're a totally different class from PSX. I have two issues.

First problem: In-game movies run fine, no lag, no clipping, sound perfect. When in-game (I've tried multiple, FF7, SO2, LSSSC, and more), the audio is choppy. I hear spots in the music where it speeds up or slows down, sometimes skips a beat. The gameplay is overall unaffected, I don't notice any lagging there (there is sometimes a slight clip I just noticed if the game is smoothly scrolling, I noticed in a scene in LSSSC). I've tried changing all my settings in various arrangements. Spusync, audio latency, old drawing, OpenGL, etc. and still can't remedy the jittery movement. Also tried upping my CPU scaling. Is it just that my device is underpowered, or is this something else?
One thing I haven't tried or looked at is the class of my MicroSD card. It might be under class, though HD movie files run just fine, I've watched several Walking Dead and Dexter episodes without even a skip, so I don't think that would be an issue...

Second problem: Multi-touch. I make sure it is enabled, but while playing Azure Dreams and various fighting games, I can't use two buttons at the same time. I can use a directional button plus an action button, but can't press say Triangle+Circle. In SNES emulators I have no such issues pressing multiple buttons both action and directional, so it has to be this emulator.

Thanks everyone in advance for your help.

User avatar
Site Admin
Posts: 2242
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS

Re: Choppy sound/gameplay? Multi-touch error?

Postby schtruck » Thu Feb 21, 2013 7:47 am

Are you playing using Analog PAd?

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 11 guests