Fpse for Android Discussion/Feedback

sektor_hustle
Junior Member
Posts: 14
Joined: Sun Dec 18, 2011 11:13 am
Primary Device: Samsung Galaxy S GT-I9000
Operating System: Android 4.0.4
ROM: Cyanogen Mod 9 Nightly, Devil Kernel

Re: Fpse for Android Discussion/Feedback

Postby sektor_hustle » Sun Apr 22, 2012 9:48 am

hi, schtruck. can you make fix for game codename tenka? when i run this game, i see - "please remove your memorycard"

saaavik
Fresh Fish
Posts: 2
Joined: Mon Apr 23, 2012 8:04 am
Primary Device: optimus 2x
Operating System: android
ROM: cm7

Re: Fpse for Android Discussion/Feedback

Postby saaavik » Mon Apr 23, 2012 8:18 am

Hello!
The emu is getting better rapidly! Finally, I can play NFS4: high stakes! With only one problem, that should be easy fixable: When using opengl plugin with frame limiter option(or special frame limiter) the games stutters, when there are other cars(police, opponents, traffic). Frameskip is a must, because without it it runs at barely 40 fps. When disengaging the frame limiter the game runs at 75-85 fps without stutter. So please fix the frame limiting, pleaaase. Otherwise no problems at all, and in software mode fully playable! :D

User avatar
crualfoxhound
Veteran
Posts: 400
Joined: Thu Jan 20, 2011 3:19 pm
Primary Device: Galaxy note 4- SN N910F
Operating System: official 5.0 1
ROM: Galaxy note 4- SN N910F

Re: Fpse for Android Discussion/Feedback

Postby crualfoxhound » Mon Apr 23, 2012 9:44 am

gregory85 wrote:I can't overwrite savegame in metal gear or parasite eve, error mesage is displayed, but saving on free block is possible, how to solve it ? I don't check other games yet.


You must have a corrupt memory card save.
Mgs overwriting work for me. Just do a savestate . Delete memory card save.
Load savestate then do a clean save:-)

Also parisite eve memoeycard overwriting works fine for me.
So the the same thing I said with mgs and that should work as well.

Catch ya later.
Galaxy note 4- SN N910F

fanta2go
Junior Member
Posts: 7
Joined: Mon Apr 23, 2012 12:14 pm
Primary Device: Samsung Galaxy Note

Re: Fpse for Android Discussion/Feedback

Postby fanta2go » Mon Apr 23, 2012 12:31 pm

Dear Schtruck,
my english is a little bit shitty, i hope you can understand me :lol: !

I like your Fpse Emulator, but i got a new phone "Samsung Galaxy Note"
and there are a lot of problems with Fpse with the Note.
The size of the screen from SG Note is perfect for this Emulator :) !

My problems with the SG Note GB 2.3.6:

1. In the menu dont work the buttons sometimes (sometimes the "quit" button or other buttons do nothing if you push them).
2. If you load the game "Hogs Of War" (best game of the world :mrgreen: ) you can play it first time with Open Gl Plugin and after a match is finished, you get a black screen :(.
3. Pls pls pls try to fix the Problem with the OpenGL Plugin and the mali400gpu. I hate it to start Tekken3 every time to load this Plugin :( ...
4. Sometimes in "Hogs Of War" in the menu and ingame are some slowdowns on the sound, i tried to change settings but nothing solve this problem, i hope you can fix that.

I hope you will read that and could solve this problems, thank you :D!

ctiggerrun
Junior Member
Posts: 6
Joined: Sat Feb 11, 2012 2:16 pm
Primary Device: Transformer Prime
Operating System: Android ICS

Re: Fpse for Android Discussion/Feedback

Postby ctiggerrun » Mon Apr 23, 2012 2:35 pm

It appears that after updating to 11.18, Metal Gear Solid is no longer working. After the Konami logo, it shows the sony japan info and then goes to a black screen, the game never starts. The emulator is still functional, it's not freezing but the game won't start after the opening company logo.

zschigi2
Member
Posts: 46
Joined: Sun Dec 12, 2010 1:38 pm
Primary Device: Samsung Galaxy S2
Operating System: Android 2.3.3
ROM: stock

Re: Fpse for Android Discussion/Feedback

Postby zschigi2 » Mon Apr 23, 2012 2:36 pm

Schtruck please check why f1 championship seasson 2000 quits with a black screen after the intro video on android version of fpse. (busy fix is no solution for this problem) On wm6.5 version i could start the game.

Thanks!

saaavik
Fresh Fish
Posts: 2
Joined: Mon Apr 23, 2012 8:04 am
Primary Device: optimus 2x
Operating System: android
ROM: cm7

Re: Fpse for Android Discussion/Feedback

Postby saaavik » Mon Apr 23, 2012 3:03 pm

ctiggerrun wrote:It appears that after updating to 11.18, Metal Gear Solid is no longer working. After the Konami logo, it shows the sony japan info and then goes to a black screen, the game never starts. The emulator is still functional, it's not freezing but the game won't start after the opening company logo.


You must have forgotten to enable spu sync in audio options. Running 11.18 and on my device MGS works like a charm!

User avatar
schtruck
Site Admin
Posts: 2437
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Fpse for Android Discussion/Feedback

Postby schtruck » Tue Apr 24, 2012 9:58 am

to everybody, if you love FPse can you update your comments regarding the last version of FPse, because recently there is many dumb people who let bad comment then if in your comment you could answer to these people wth tips.

thanks you so much.

The bad with the comment system is that we (developers) can't know who let such comment and it's impossible to answer, but many people let message for developpers and are waiting for answer .... really bad.

fanta2go
Junior Member
Posts: 7
Joined: Mon Apr 23, 2012 12:14 pm
Primary Device: Samsung Galaxy Note

Re: Fpse for Android Discussion/Feedback

Postby fanta2go » Tue Apr 24, 2012 11:35 am

Yeah thats right, but i think you can only write changelogs for a new version so the people can see wether the problems are solved or not!

Not every User will change an old comment, they only would write a second and better comment :).

pls fix the problems i wrote, i love your fpse 0.11.18 version but there are some probelms with the note :cry: !

wxr
Fresh Fish
Posts: 1
Joined: Tue Apr 24, 2012 1:59 pm
Primary Device: Sony Ericsson Live Walkman
Operating System: Android 2.3
ROM: stock

Re: Fpse for Android Discussion/Feedback

Postby wxr » Tue Apr 24, 2012 2:10 pm

Hi there, this app bought some days ago on google play, emulates games with stupendous graphics and framerate on my sony ericsson live with walkman but there's no sound.

A friend of mine has this app too (but probably an older version) for months and when he resets it does that sound of the sony orange logo showing up (and it shows up, obviously) of when you turn on the playstation but stops doing any sounds after that. We are still happy with this emulator because no other emulator worked fine on our phones but i guess solving this issue would be a plus for this app.

We both use .bin/.cue roms because theyre common on the web and tried enabling/desabling all combinations of audio settings, trying different bios and nothing solved it so far.

Maybe it's not an emulator issue, maybe we're doing something wrong, any tips?


Return to “News”

Who is online

Users browsing this forum: No registered users and 0 guests