Soviet Strike (nearly working) Any Ideas???

If you have a problem with a particular game, post it in here.
jazzycian
Junior Member
Posts: 5
Joined: Tue Dec 06, 2011 1:19 am
Primary Device: xperia play
Operating System: android
ROM: stock

Soviet Strike (nearly working) Any Ideas???

Postby jazzycian » Tue Dec 06, 2011 1:34 am

Hello,
this is my first post, I have been using FPSE for a few weeks and it is amazing. Well done to the developer, great work.

I notice that soviet strike is listed as working. I also was reading another thread on here and it said to open the backup file and put the licence code in. I have tried this and still get no further.

What I am experiencing is the game starts up, I see the green text about piracy etc, then Electronic Arts logo. Then the intro video (which plays perfect)Then the Soviet Strike logo with the helicopter and then the menu with settings etc.

When I press start to play it, it starts up, plays the video before the first level and then just before its about to start the actual game it freezes and goes no further. All I get is the pre level text "crimea" etc and it stops and then FPSE closes itself.

I have the SPU sync on and frameskip fix on.

This isnt a downloaded .BIN either, its one I burned from my copy of Soviet Strike (EA Classics version)

Can anyone help me please? I have been dying to play this game.


I have an xperia play.


Please help???

Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 3 guests