Final Fantasy IX

If you have a problem with a particular game, post it in here.
Siiig
Fresh Fish
Posts: 2
Joined: Sat Jul 16, 2011 7:21 am
Primary Device: Motorolla Atrix
Operating System: Android
ROM: Stock

Re: Final Fantasy IX

Postby Siiig » Sat Jul 16, 2011 8:00 am

Hey All,

There is an outstanding amount of information in this topic, the problem is it's a bit hard to sift through.

I'm currently running FPse on my Moto Atrix, and I'm trying to get FF9 to, what I would consider, playable. The phone has no problems so far doing anything--except play sound during FMVs. I've seen various topics about some of the other FF games when it came to sound + FMVs, but the solutions didn't work for me--at least not the ones I could figure out how to do. I.E. Spu Sync didn't help my problem.

I've seen some other mentions of fixes that referred to modifying the fpse.ini? I'm not sure how to accomplish that on my un-rooted droid, or even if the droid version is modifiable in this way.

If anyone has any suggestions they would be greatly appreciated!

Running FPse 0.10.54, Moto Atrix, and FF9 NTSC Version.

rjthakid
Fresh Fish
Posts: 1
Joined: Sat Jul 30, 2011 4:46 pm
Primary Device: Xperia Play
Operating System: Android

Re: Final Fantasy 9 disk 3

Postby rjthakid » Sun Jul 31, 2011 12:06 am

Maguel wrote:Sorry to revive a dead topic, but I thought I would post in here instead of creating a new one; I am having this exact same problem right now.


Same deal here. The cutscene with Zidane saving Dagger/Garnet starts playing, then the game crashes. :(

HELP!

NexusWest
Fresh Fish
Posts: 2
Joined: Tue Aug 09, 2011 8:22 am
Primary Device: Motorola Atrix
Operating System: Android
ROM: Stock

Re: Final Fantasy 9 disk 3

Postby NexusWest » Tue Aug 09, 2011 8:37 am

Hello FPseCE Forums! I wanted to thank you for releasing such an awesome product. Everything I've tried has run great on my Motorola Atrix 4G so far, just a few minor hiccups. I've read about some issues in this thread that I'm not having (like the save corruption, I can actually load mine fine). Also, sound is emulated perfectly in both cut-scenes and in games.

I'm having an issue that deadstar20 was though, that never actaully got a response...
deadstar20 wrote:I have tried everything to get around a crash at the end of the invincible fmv on disk 3 (the one where zidane saves dagger from falling) and nothing works. There are slight graphical errors during the fmv (coloured flashes) and then it cuts out after.

Has anyone either got to this part and experienced the same or managed to get past it.

I have tried transferring my mem card over to epsxe on the pc but I cant seem to get it to work. Any help would be much appreciated.

I am using the NTSC-U rom.

Cheers


Same issue, except NOW I'm having a fantastic problem where I can't load my saved states. On load they crash to OS. I have my mem card save luckily (which is at the start of disk 3 -_-;) but at least I have it. If anyone could offer up a suggestion to this problem? I was intending to try things like disabling sound, but then I got the save state issue.

Thanks very much in advance!

NexusWest
Fresh Fish
Posts: 2
Joined: Tue Aug 09, 2011 8:22 am
Primary Device: Motorola Atrix
Operating System: Android
ROM: Stock

Re: Final Fantasy 9 disk 3

Postby NexusWest » Wed Aug 10, 2011 7:39 pm

NexusWest wrote:Hello FPseCE Forums! I wanted to thank you for releasing such an awesome product. Everything I've tried has run great on my Motorola Atrix 4G so far, just a few minor hiccups. I've read about some issues in this thread that I'm not having (like the save corruption, I can actually load mine fine). Also, sound is emulated perfectly in both cut-scenes and in games.

I'm having an issue that deadstar20 was though, that never actaully got a response...
deadstar20 wrote:I have tried everything to get around a crash at the end of the invincible fmv on disk 3 (the one where zidane saves dagger from falling) and nothing works. There are slight graphical errors during the fmv (coloured flashes) and then it cuts out after.

Has anyone either got to this part and experienced the same or managed to get past it.

I have tried transferring my mem card over to epsxe on the pc but I cant seem to get it to work. Any help would be much appreciated.

I am using the NTSC-U rom.

Cheers


Same issue, except NOW I'm having a fantastic problem where I can't load my saved states. On load they crash to OS. I have my mem card save luckily (which is at the start of disk 3 -_-;) but at least I have it. If anyone could offer up a suggestion to this problem? I was intending to try things like disabling sound, but then I got the save state issue.

Thanks very much in advance!


Well, my Save State issue appears to have been related to that section of the game. Since posting here, I loaded my memory cards into ePSXe on my computer, and managed to load the game up. (For anyone who wants to try this, the closest moogle to the cut scene is in the castle after you take control of the entire crew to go look for dagger. He's in the side room below the spiral stair case.) After that there's a moogle very close by that you can take advantage of (less spoilers ftw!). As I said, the save/load issue seems to have resolved itself in my case, though I think it was a unique issue to start with.

leitmotiv1789
Fresh Fish
Posts: 1
Joined: Sat Aug 20, 2011 9:25 pm
Primary Device: IPAQ 214
Operating System: Windows mobile 6

Re: Final Fantasy IX

Postby leitmotiv1789 » Sat Aug 20, 2011 10:21 pm

Hello, i have a IPAQ 214. the game is good but, only the videos, are without color. A video is for example the intro before the menù.

this is the screen of the video that i see bad:
Image


which is the correct configuration for fixing this problem?

painkiller76
Fresh Fish
Posts: 1
Joined: Sun Aug 28, 2011 2:29 am
Primary Device: sony ericsson xperia play
Operating System: gingerbread 2.3
ROM: ffix ntsc-u

Re: Final Fantasy 9 disk 3

Postby painkiller76 » Sun Aug 28, 2011 2:35 am

NexusWest wrote:Hello FPseCE Forums! I wanted to thank you for releasing such an awesome product. Everything I've tried has run great on my Motorola Atrix 4G so far, just a few minor hiccups. I've read about some issues in this thread that I'm not having (like the save corruption, I can actually load mine fine). Also, sound is emulated perfectly in both cut-scenes and in games.

I'm having an issue that deadstar20 was though, that never actaully got a response...
deadstar20 wrote:I have tried everything to get around a crash at the end of the invincible fmv on disk 3 (the one where zidane saves dagger from falling) and nothing works. There are slight graphical errors during the fmv (coloured flashes) and then it cuts out after.

Has anyone either got to this part and experienced the same or managed to get past it.

I have tried transferring my mem card over to epsxe on the pc but I cant seem to get it to work. Any help would be much appreciated.

I am using the NTSC-U rom.

Cheers


Same issue, except NOW I'm having a fantastic problem where I can't load my saved states. On load they crash to OS. I have my mem card save luckily (which is at the start of disk 3 -_-;) but at least I have it. If anyone could offer up a suggestion to this problem? I was intending to try things like disabling sound, but then I got the save state issue.

Thanks very much in advance!

same problem as these guys, havent found a way past it :/ mine says something about clearing ram and closing other applications even though fpse is the only thing running and it's had no problem with cinematics before -.-

justwanttoplayff
Fresh Fish
Posts: 1
Joined: Tue Oct 11, 2011 8:20 pm
Primary Device: Xperia Play

Re: Final Fantasy IX

Postby justwanttoplayff » Tue Oct 11, 2011 8:25 pm

Guys i just need some help. I bought xperia play for FF. Right now i have everything working, but i'm not able to see the HP and MP bar in battle. I have tried every possible combination of settings available including frameskip fix. I'm all new to android but iknow this problem from PC emulator.

Can anyone suggest a solution to get the HP and MP bar visible ?

Also anyone found a solution to get the sound during cutscenes working ?

Twix
Fresh Fish
Posts: 1
Joined: Thu Nov 10, 2011 3:29 am
Primary Device: Galaxy S2
Operating System: Windows 7
ROM: Stock

Unable to save game Final Fantasy IX - Samsung Galaxy S2

Postby Twix » Thu Nov 10, 2011 3:34 am

When trying to load a save made using fpse (or just view it) it turns up as data corrupted.

Using an MCR file (renamed to MCD) I can load existing saves, but still cannot make any.

Yes I have turned off HLE.
SaveStates are practically useless as they seem to break the game unless you carefully choose where you save.

Cheers.

boscher
Fresh Fish
Posts: 1
Joined: Fri Nov 18, 2011 5:29 pm
Primary Device: droid

Re: Final Fantasy IX

Postby boscher » Fri Nov 18, 2011 5:42 pm

Hey, I can't save off moogle's in ff9... so when I get to Disc 2 what do I do? Transfer the save state to my computer and use a dif emu and save a new save state... then put it back on my fone??

plz help <3

(or just tell me how to make the moogle's work lol'd)

User avatar
Phaedrus Nine
Global Moderator
Posts: 140
Joined: Sun Dec 27, 2009 9:06 am
Primary Device: HTC HD 2 (Leo)
Operating System: 6.5.X (5.2.23549)
ROM: Miri HD2 6.5.X V10
Location: Grimsby, UK

Re: Final Fantasy IX

Postby Phaedrus Nine » Sun Nov 27, 2011 6:34 am

boscher wrote:Hey, I can't save off moogle's in ff9... so when I get to Disc 2 what do I do? Transfer the save state to my computer and use a dif emu and save a new save state... then put it back on my fone??

plz help <3

(or just tell me how to make the moogle's work lol'd)



That sounds to me like you have HLE enabled. Go to your system settings and make sure "HLE mode" is unchecked.
Image
"Learn everything about something, and something about everything"
http://www.youtube.com/user/PhaedrusNine


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 8 guests

cron