Final Fantasy VII

If you have a problem with a particular game, post it in here.
djkalashnikov
Fresh Fish
Posts: 2
Joined: Sat Jun 05, 2010 7:15 pm
Primary Device: hd2 leo
Operating System: 6.5
ROM: stock

Re: Final Fantasy VII

Postby djkalashnikov » Tue Jun 08, 2010 7:23 pm

ya it was the exact same one, even ripped it again to be sure and still the same...

im a bit stupid tho i think my new 32gb card is corrupt. Bought it off ebay for 17 euro, sounded too good to be true... looks like it was, everything else works no problem though so its annoying.

ill get a new one and try that..
feckin 130e

heysupp
Fresh Fish
Posts: 1
Joined: Thu Aug 26, 2010 6:40 pm
Primary Device: HTC HD2
Operating System: Windows Mobile 6.5

Final Fantasy 7 crashing

Postby heysupp » Thu Aug 26, 2010 7:00 pm

Hi, sorry for making another topic about this but the actual topic kept logging me out and it was getting very frusterating.
Okay, I downloaded this game from Emuparadise and am unsure if it's the game itself or fpscec but it keeps crashing on the part where Cloud and the others are escaping the Shinra building. Right before the cutscene where Cloud mounts the motorcycle.

Is there any fix solution for this? By the way, I have the supporter version.
Thank you.

User avatar
Rlce
Fresh Fish
Posts: 2
Joined: Fri Feb 25, 2011 12:12 am
Primary Device: Droid X
ROM: Liberty 1.5
Location: Florida, US

Final Fantasy VII Problems in latest update

Postby Rlce » Fri Feb 25, 2011 12:38 am

In the last update FFVII's targeting was messed up so the cursor doesn't show up next to the enemies but rather creating a small camera image above your player names.

Here's a screen shot:

Image

That and the Start/Select buttons are now overlapping when the phones held vertically. When its in landscape mode only Start is shown.

Running it on a DroidX. Hopefully there'll be a fix soon but also thanks for all the updates that's been put out since launch on android os.

Rodrick
Junior Member
Posts: 6
Joined: Wed Feb 16, 2011 2:07 am
Primary Device: Droid 2

Re: Final Fantasy VII Problems in latest update

Postby Rodrick » Fri Feb 25, 2011 3:15 am

I fixed this on my phone by switching to the SCPH7502 BIOS.
This BIOS seems to fix quite a few issues lately.

User avatar
Rlce
Fresh Fish
Posts: 2
Joined: Fri Feb 25, 2011 12:12 am
Primary Device: Droid X
ROM: Liberty 1.5
Location: Florida, US

Re: Final Fantasy VII Problems in latest update

Postby Rlce » Fri Feb 25, 2011 4:48 am

No dice. :/ Still showing that mini camera angle on the character names. :(

EDIT:

Reinstalled it and it works fine now. Didn't fix me not saving a save state or getting a backup of the memory card file though. :/

baddevotions
Fresh Fish
Posts: 2
Joined: Tue Mar 08, 2011 7:06 pm
Primary Device: htc desire
ROM: spch1001

Re: Final Fantasy VII

Postby baddevotions » Wed Mar 09, 2011 12:15 pm

hello everyone,

first post and all that so be kind!

i have FFVII running on my stock HTC Desire (2.2) and generally it's running pretty good. Nice and quick and looking great. But to me the sound was a bit pants. So i tried changing the settings based on a post i read somewhere on this forum. Change frameskip to 40 and enable Spu sync. The sound deffo seemed better on restart. But when i loaded up my saved game i now have NO sound at all. It's most frustrating.

if anyone can help me get my sound back i'd be grateful.

thanks

baddevotions
Fresh Fish
Posts: 2
Joined: Tue Mar 08, 2011 7:06 pm
Primary Device: htc desire
ROM: spch1001

Re: Final Fantasy VII Problems in latest update

Postby baddevotions » Wed Mar 09, 2011 1:17 pm

Hi,

Just wanted to post that i am getting this issue the minute i enable frameskip. if i have it turned off then this fixes the problem. Unfortunately having frameskip on seems to fix the laggy sound problems.

edumazieri
Fresh Fish
Posts: 1
Joined: Thu Mar 17, 2011 3:44 pm
Primary Device: lg p500 - optimus one
Operating System: android
ROM: cooked

Final Fantasy VII - on Android - LG p500

Postby edumazieri » Thu Mar 17, 2011 3:56 pm

First of all i know this forum doesn't have anything for the android version but.... there is nowhere for the android version... i really don't know where to look.


Well I have been trying to play final fantasy VII on my android phone, currently using version 0.10.17 (latest) and it does not work.

it seems to work well except that it doesn't recognize my key presses. i've tried hardware keys mapped, tried on screen touch... it just does nothing. no button.
i tried many configurations, tried turning it off and on again... tried two final fantasy vii iso's (ntscu and pal) and nothing!

why does that happen?

Lamensis
Junior Member
Posts: 18
Joined: Thu Mar 24, 2011 4:07 pm
Primary Device: HTC Desire HD
Operating System: Android 2.3.5
ROM: LeeDroid HD v5.1.1
Location: Germany

Re: Final Fantasy VII Problems in latest update

Postby Lamensis » Thu Mar 24, 2011 4:09 pm

same here, disabling frameskip fixes it.

Edit:
I fixed this on my phone by switching to the SCPH7502 BIOS.

tried that. didnt help.

Tioz
Junior Member
Posts: 8
Joined: Mon Mar 28, 2011 11:24 pm
Primary Device: HTC Desire

Re: Final Fantasy VII Problems in latest update

Postby Tioz » Mon Mar 28, 2011 11:31 pm

Same problem here..Laggy and missing sound in final fantasy vii and viii (haven't tried other games yet), slowdowns, music not playing in cutscenes (in FF viii) and that odd camera angle (in FF vii)
Also every time fpse loses my configuration files and I have to reset everything up again


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 60 guests

cron