Bios chrashing FPSE on Sony X905E

mrniceguy
Fresh Fish
Posts: 1
Joined: Sat Jun 23, 2018 11:48 am
Primary Device: Sony 55X905E
Operating System: Android

Bios chrashing FPSE on Sony X905E

Postby mrniceguy » Sat Jun 23, 2018 12:21 pm

Hi guys,

I'm running it on Sony 55X905E (900E series in USA)

I just bought this emulator and I was able to run "Castlevania - Symphony of the Night" and "Parasite Eve" without background sound strangely - the FX effects works though. Then I figured it could be something about the warning saying that I did not select a SCPH1001.BIN bios.

Afterwards, I downloaded the bios, loaded it on emulator and tryed to run the game...
Now, the Playstation white screen is shown but it crashes right after when the sound fades. After that the emulator app starts in a grey screen and then exits. To be able to open it again, I have to do force stop and clear all app data when it then loses all the configuration.

I downloaded the bios from six different sites all of them have MD5 of 924e392ed05558ffdb115408c263dccf

The ISO and the BIOS are inside the common "Download" folder of the internal storage.

I tried to run it in HD OpenGL with no luck.

Below I attach the crashlog

Image

Thanks.

User avatar
schtruck
Site Admin
Posts: 2050
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Bios chrashing FPSE on Sony X905E

Postby schtruck » Sun Jun 24, 2018 3:14 pm

can you send me the full crashlog to schtruck@gmail.com?


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest