Page 1 of 1

Xperia mini pro (sk17i) and GPU plugin

Posted: Tue Apr 03, 2012 1:07 am
by Wshadow
Hi,

I am enjoying my recently purchased Fpse, but noticed the GPU plugin doesn't work well (.so file downloaded from the link of the app description) :( . It makes appear some graphical glitches (CTR), and other games doesn't start at all or seems to crash. The phone has the same hardware of the Xperia Play (1Ghz Snapdragon S2, Adreno 205 GPU and 512Mb of RAM) but working at a lower resolution (HVGA) and with a physical keyboard. I didn't know where to write this, so I put it here since the hardware is similar. Anyone knows why this happens? :?: The lower resolution peraphs? :?

Thanks!

Re: Xperia mini pro (sk17i) and GPU plugin

Posted: Thu Apr 05, 2012 3:06 pm
by Samlock
I guess you're using the OpenGL plugin? It's not currently working very well, there is an update coming out soon which hopefully (at least, it appears) to increase performance and compatibility with this plugin. Take a look at this post for a little more information on the OpenGL plugin, though that may be specific to ICS on the Xperia Play!

Re: Xperia mini pro (sk17i) and GPU plugin

Posted: Thu Apr 05, 2012 6:30 pm
by Wshadow
Samlock wrote:I guess you're using the OpenGL plugin? It's not currently working very well, there is an update coming out soon which hopefully (at least, it appears) to increase performance and compatibility with this plugin. Take a look at this post for a little more information on the OpenGL plugin, though that may be specific to ICS on the Xperia Play!


Yes, I'm trying to use the libopenplugin.so file of the link that was in the App description. Whitout it Fpse works fine, with 50 to 60fps in every game I tried. Since a lot of people were using the plugin and writing how well it works I wanted to give it a try, but with no luck...

Thank you for your reply :)