Xperia mini pro (sk17i) and GPU plugin

Wshadow
Fresh Fish
Posts: 3
Joined: Tue Apr 03, 2012 12:53 am
Primary Device: Xperia SK17i
Operating System: Android
ROM: Stock

Xperia mini pro (sk17i) and GPU plugin

Postby Wshadow » Tue Apr 03, 2012 1:07 am

Hi,

I am enjoying my recently purchased Fpse, but noticed the GPU plugin doesn't work well (.so file downloaded from the link of the app description) :( . It makes appear some graphical glitches (CTR), and other games doesn't start at all or seems to crash. The phone has the same hardware of the Xperia Play (1Ghz Snapdragon S2, Adreno 205 GPU and 512Mb of RAM) but working at a lower resolution (HVGA) and with a physical keyboard. I didn't know where to write this, so I put it here since the hardware is similar. Anyone knows why this happens? :?: The lower resolution peraphs? :?

Thanks!

Samlock
Junior Member
Posts: 16
Joined: Mon Mar 19, 2012 1:00 pm
Primary Device: Xperia PLAY
Operating System: Android
ROM: Stock 2.3.4
Location: Lake District, UK
Contact:

Re: Xperia mini pro (sk17i) and GPU plugin

Postby Samlock » Thu Apr 05, 2012 3:06 pm

I guess you're using the OpenGL plugin? It's not currently working very well, there is an update coming out soon which hopefully (at least, it appears) to increase performance and compatibility with this plugin. Take a look at this post for a little more information on the OpenGL plugin, though that may be specific to ICS on the Xperia Play!

Wshadow
Fresh Fish
Posts: 3
Joined: Tue Apr 03, 2012 12:53 am
Primary Device: Xperia SK17i
Operating System: Android
ROM: Stock

Re: Xperia mini pro (sk17i) and GPU plugin

Postby Wshadow » Thu Apr 05, 2012 6:30 pm

Samlock wrote:I guess you're using the OpenGL plugin? It's not currently working very well, there is an update coming out soon which hopefully (at least, it appears) to increase performance and compatibility with this plugin. Take a look at this post for a little more information on the OpenGL plugin, though that may be specific to ICS on the Xperia Play!


Yes, I'm trying to use the libopenplugin.so file of the link that was in the App description. Whitout it Fpse works fine, with 50 to 60fps in every game I tried. Since a lot of people were using the plugin and writing how well it works I wanted to give it a try, but with no luck...

Thank you for your reply :)


Return to “Sony-Ericsson Xperia PLAY”

Who is online

Users browsing this forum: No registered users and 1 guest