View unanswered posts | View active topics It is currently Sat Aug 02, 2014 8:34 am




Reply to topic  [ 17 posts ]  Go to page 1, 2  Next
 Many problems on Xperia Play. 
Author Message
Junior Member

Joined: Wed Apr 06, 2011 8:45 pm
Posts: 5
Primary Device: Xperia PLAY
Post Many problems on Xperia Play.
Well I don't really know how to start here. The app is simply not working on my brand new Xperia Play.

So I've made a .bin of Tekken 3 and transfered it to my phone. The .bin is showing up when i search for it, however the app goes bananas when trying to load it. It starts flickering and suggest that i load the BIOS. So I found the default (?) BIOS-file and have it loaded according to the System tab. Still the same flickering and suggestion to load it shows up when trying again. Also, there's a 50-50% chance the app crashes here. If I try to go back to the menu after the flickerings starts the app will also crash, but won't shut down for quite a while.

I've seen some reports that Tekken 3 should work but it might have to do with the file I guess.

Is it this unstable or am I doing something wrong somewhere? I'm totally new to Android-phones so I guess I'm doing something I shouldn't, or forgetting something.

Any suggestions or input appreciated!


Wed Apr 06, 2011 9:21 pm
Profile
Global Moderator
User avatar

Joined: Sun Dec 27, 2009 9:06 am
Posts: 650
Location: Grimsby, UK
Primary Device: HTC HD 2 (Leo)
Operating System: 6.5.X (5.2.23549)
ROM: Miri HD2 6.5.X V10
Post Re: Many problems on Xperia Play.
You SHOULD have accquired and transferred to your phone a PS BIOS. Most people use SCPH1001. Then go into settings/system and set your BIOS. Disable HLE. Save settings as default. Now try to load a game.

_________________
Image
"Learn everything about something, and something about everything"
http://www.youtube.com/user/PhaedrusNine


Wed Apr 06, 2011 9:37 pm
Profile
Junior Member

Joined: Wed Apr 06, 2011 8:45 pm
Posts: 5
Primary Device: Xperia PLAY
Post Re: Many problems on Xperia Play.
Yeah that's what i meant with I've found and loaded the default BIOS (SCPH1001). Sorry if I was unclear :)

The problem is that the process still dies when trying to load a game. HLE is disabled, and the settings are saved as default. The app still crashes when trying, saying something like "The process terminated unexpectedly."

Gonna try with another game and/or another BIOS when I get home from work. FPse also just updated itself, so I hope my problem might have been worked out!

Posting again when I've tried some more!


Thu Apr 07, 2011 12:20 pm
Profile
Junior Member

Joined: Wed Apr 06, 2011 8:45 pm
Posts: 5
Primary Device: Xperia PLAY
Post Re: Many problems on Xperia Play.
Got it to work! Seems there was some problem with my BIOSfile. Tried another and it worked. Had another problem with a screen showing up saying my license check failed, but a reinstallation fixed that.

However now I want to remap the buttons. It works great until I want to make the "X" button on my phone work as the actual X button in the emulator.

This doesn't work since the emulator won't accept the Xbutton on the pad as a valid selection, probably because the X is used as a selectbutton as a global function on the phone. This causes the remapping to just go back to the !Press a key! if you press X as X. Could there be any way to work around this?


Thu Apr 07, 2011 5:46 pm
Profile
Fresh Fish

Joined: Thu Apr 07, 2011 5:03 pm
Posts: 2
Primary Device: Xperia Play
Post Re: Many problems on Xperia Play.
yes, pleeeease fix the X-button problem asap. the xperia play experience isnt complete without fpse! =)

thanx in advance!


Thu Apr 07, 2011 7:53 pm
Profile
Junior Member

Joined: Thu Apr 07, 2011 8:45 pm
Posts: 7
Primary Device: Xperia Play
Post Re: Many problems on Xperia Play.
I have a xperia play to, and it works.
All you have to do is, touch the screen for button remap and then press the button you would like it to have.

I hope there comes compatibelity with the analog sticks of the play for the games.


Thu Apr 07, 2011 9:45 pm
Profile
Junior Member

Joined: Wed Apr 06, 2011 8:45 pm
Posts: 5
Primary Device: Xperia PLAY
Post Re: Many problems on Xperia Play.
Thanks ALOT Firehawk. Thought I tested that but obviously I didn't. :oops:

Works flawlessy now, and I can play Tekken 3 with around 50fps. Awesome!


Fri Apr 08, 2011 6:42 am
Profile
Fresh Fish

Joined: Thu Apr 07, 2011 5:03 pm
Posts: 2
Primary Device: Xperia Play
Post Re: Many problems on Xperia Play.
far out! thanx, bro!

yeah, the analogs would truly be awesome.


Fri Apr 08, 2011 12:30 pm
Profile
Fresh Fish

Joined: Fri Apr 08, 2011 5:03 pm
Posts: 2
Primary Device: SE Xperia Play
Post Re: Many problems on Xperia Play.
I've been playing MGS1 on my Play, everything worked perfect so far, running smooth at 60fps , but now I'm having a problem with Psycho Mantis where you need to plug your controller in the 2nd game port.

So I did 2 things, for the virtual on-screen gamepad I switched it to gamepad 2 and I mapped all the hardware buttons to the one meant for gamepad 2.
The onscreen gamepad works fine, but the mapped hardware buttons not so much. When I press a button it recognizes the keydown event, but doesn't regocnize a keyup event. So the button will remain pressed.

Ofcourse I can play with the onscreen buttons, but I have already noticed I suck at doing so as the real buttons are quite usefull!

I hope this is some sort of setting I'm missing? Also, if needed I'm willing to send my savegames if that can help.


Fri Apr 08, 2011 5:19 pm
Profile
Junior Member

Joined: Mon Apr 04, 2011 9:13 am
Posts: 18
Primary Device: Nexus One
Post Re: Many problems on Xperia Play.
One option is:

Die and continue 3 times (I believe) and then after the third time you have the option of breaking the statues in Psycho Mantis' room and then proceeding to kill him the normal way.

I have not done that strat in a LONG time so I may be missing a few details but gamefaqs can help


Fri Apr 08, 2011 5:36 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.