View unanswered posts | View active topics It is currently Mon Apr 21, 2014 12:09 pm




Reply to topic  [ 2 posts ] 
 Final Fantasy Cutscenes 
Author Message
Fresh Fish

Joined: Thu Mar 15, 2012 2:53 pm
Posts: 1
Primary Device: Galaxy SII
Operating System: Android
Post Final Fantasy Cutscenes
Hello, I am running FFVII through IX on FPSE on my Galaxy SII/Epic Touch and the prerendered cutscenes are not loading properly. The sound works, but the screen just goes grey during the scenes. Is there any known fix for this?


Thu Mar 15, 2012 3:01 pm
Profile
Member

Joined: Fri May 20, 2011 11:10 pm
Posts: 39
Primary Device: Xperia Play 4G (on T-Mobile)
Operating System: Android 2.3.3
ROM: Stock
Post Re: Final Fantasy Cutscenes
I am assuming you are using Save states, and not the actual in game save when this happens. What you need to do is load the game through the in game load screen (select your most recent in game save, though it doesn't really matter how old it is). Once that is loaded, simply load your save state and the FMVs should return. This worked for me for FF7

also, try using the search feature a bit longer next time. I have answered this same question multiple times on these boards.


Wed Mar 21, 2012 11:07 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.