Help! Fast forward hardware button stopped working.

Kushielaoc
Fresh Fish
Posts: 2
Joined: Sat Jan 02, 2016 3:35 am
Primary Device: Sony Xperia Z5 Premium
Operating System: Android
ROM: FFVII

Help! Fast forward hardware button stopped working.

Postby Kushielaoc » Sat Jan 02, 2016 3:51 am

I was playing FFVII and I summoned Shiva and it kicked up for a bit and I messed with a few video settings to get it unstuck and Adobe then I cannot fast forward anymore.

I have uninstalled, reinstalled. I also cleared the app data and uninstalled as well. I have tried a different game and I still cannot use fast forward. I also tried the buttons directly on the phone. I am using a pay controller normally but I also tried my Moga and the phones hardware buttons.

I can add the fast forward to the game pad of the screen and it will work, and I can map every other button just fine. This is pretty annoying for me add I have beaten FFVII like 20 times and random battles get stale fast without fast forward...

I have a Sony Xperia Z5 Premium Phone.

Does anyone have any clue how to help me???

schtrucky
Fresh Fish
Posts: 3
Joined: Sat Jan 02, 2016 11:19 am
Primary Device: ASUS

Re: Help! Fast forward hardware button stopped working.

Postby schtrucky » Sat Jan 02, 2016 10:49 pm

you mean you mapped the FF button from the gamepad menu then assign for pad 1?

Kushielaoc
Fresh Fish
Posts: 2
Joined: Sat Jan 02, 2016 3:35 am
Primary Device: Sony Xperia Z5 Premium
Operating System: Android
ROM: FFVII

Re: Help! Fast forward hardware button stopped working.

Postby Kushielaoc » Sun Jan 03, 2016 5:18 am

Yes, I beLieve that is correct.

User avatar
schtruck
Site Admin
Posts: 1942
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Help! Fast forward hardware button stopped working.

Postby schtruck » Mon Jan 04, 2016 7:48 am

OK I verify it to be sure this feature is not broken

User avatar
schtruck
Site Admin
Posts: 1942
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Help! Fast forward hardware button stopped working.

Postby schtruck » Thu Jan 28, 2016 7:31 pm

Have you updated fpse to 0.11.175?


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest

cron