Page 1 of 1

Bluetooth Gamepad input fails when front camera blocked?!

Posted: Wed Jun 24, 2015 3:56 pm
by doublevision
Hi Guys

I have a Note 4 (Exynos variant) that I use for the GearVR,I also have a POWER A MOGA Pro Power. The setup works really well,
I can use Cardboard apps as long as I don't dock the phone in the GearVR headset.

Today I started using FPSE and noticed something super weird.

I can play the ps1 games (crash bandicoot and metal slug as tests) flawlessly when i'm just looking at it, (with vr glasses in game mode), then I put the phone in the headset and wore it and noticed that I couldn't move crash around. I thought maybe it was because my gamepad had low batts, after a full charge I tried it again, same problem.

I went back to oculus home, tried some apps there, absolutely no problem. I took my phone out of the headset, and again FPSE works flawlessy ( I choose PAD 1 if that makes a difference). WTF!

I then covered the front facing camera/sensors and Crash becomes unresponsive in movement again.

I have power saving mode and ultra power saving mode turned off, automatic brightness off. It still does it.

Any ideas?