Sideloaded onto Kindle Fire HDX

Vendrin
Fresh Fish
Posts: 1
Joined: Sat Sep 13, 2014 3:04 am
Primary Device: Kindle Fire HDX
Operating System: Android

Sideloaded onto Kindle Fire HDX

Postby Vendrin » Sat Sep 13, 2014 3:09 am

I understand the Kindle probably isn't a supported device, but was curious if this problem was unique to the kindle or perhaps had been encountered on other platforms and thus could be fixed.

I am trying to play tactics ogre, and have the bin files needed and the game shows up as loadable within the application. However when I load it, the app closes with a message saying FPse has stopped.

The first time I tried it, it had the same message but with a quick flash of no bios file loaded. So I loaded the SCPH1001.bin bios as recommended, and still have the same error message of : FPSE has stopped.

The same message appears, when I select the option to boot the bios.

Any help possible? Thanks

User avatar
schtruck
Site Admin
Posts: 2050
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Sideloaded onto Kindle Fire HDX

Postby schtruck » Sat Sep 13, 2014 8:22 am

Fpse need google play app installed to run on a device.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests