No sound in certain games (Ouya)

glyngaris
Fresh Fish
Posts: 1
Joined: Fri Jul 26, 2013 12:13 am
Primary Device: Ouya
Operating System: Android
ROM: Stock

No sound in certain games (Ouya)

Postby glyngaris » Fri Jul 26, 2013 12:29 am

First of all, I'm sorry if this isn't in the right place! Please move it if necessary.

So, I just bought an Ouya for my fiance, and he was very excited to download the emulator and play through Final Fantasy 6-9 again. Currently, we have our ISOs and Bios on a USB hard drive (1tb), and yesterday, everything worked just fine. Today, though, when he loads the games, he gets no audio whatsoever (We did purchase it, and the big red blinky button is gone). The games play just fine, just as if they're muted (And that option isn't selected :P ). I've tried searching google and this forum for anything relevant to the problem, but I've found nothing so far.

As you may be able to tell, I have no idea what I'm doing. :? If there's additional information I can provide, just ask.

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 5 guests