Problem with game start on Ouya

Fresh Fish
Posts: 2
Joined: Tue Jul 02, 2013 10:15 am
Primary Device: Ouya
ROM: Mega Man Legends 2

Problem with game start on Ouya

Postby epsilon7466 » Tue Jul 02, 2013 9:21 pm

I tried starting different PS games so I know the problem is consistent. I go to start the game, then it quickly jumps to the to shared devices screen with the Ouya controller being shown. Then it quickly jumps back to the FPSE home screen. I've tried reinstalling and no luck. Please help......

Junior Member
Posts: 9
Joined: Tue Dec 08, 2009 1:24 pm
Primary Device: HTC Sensation
Operating System: Android 4.0.3
ROM: Virtuous Inquisition 4.0.1

Re: Problem with game start on Ouya

Postby Suicidal.Banana » Mon Jul 08, 2013 2:48 pm

Having yet to try it on my ouya, what you describe very much sounds like a bios issue.
Did you have the (right) psx bios loaded?
Im a FpseCE supporter!

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 10 guests