Strange Bios Problem

McBeefsteak
Fresh Fish
Posts: 1
Joined: Mon Dec 10, 2012 1:53 pm
Primary Device: Motorola Atrix
Operating System: Android
ROM: FFIX

Strange Bios Problem

Postby McBeefsteak » Mon Dec 10, 2012 2:01 pm

device: Motorola Atrix

hey all, I looked around and didn't see anything quite like this problem so iI figured I'd ask.

I've installed fpse and downloaded several roms and the bios file. However after browsing to select the bios if iI either load a game or attempt to boot the bios iI get a black screen showing the control interface for a moment and then it crashes. I have tried roms and several different versions (sources) for the bios with identical results.

I next tried running it without the bios and for example on FFIX was able to run/play it except the combat menus are invisible. With the game iI loaded the bios file and instantly lost video but retained audio output.

as additional info I have a nearly identical problem with psx4droid. any insight or help would be welcome.

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests