je bloque au logo Playstation au démarrage

nathan5580
Fresh Fish
Posts: 3
Joined: Tue Dec 04, 2012 6:48 am
Primary Device: xperia play
ROM: crash bash and spyro

je bloque au logo Playstation au démarrage

Postby nathan5580 » Tue Dec 04, 2012 6:56 am

Bonjour tous le monde , je voulais vous parler d'un problème que je n'arrive pas à régler depuis déjà quelques temps et jésus pere que vous arriverez à le régler.
J'ai bien installé fpsx sur mon xperiaplay et j'ai installer le bios scph... Et j'ai prit plusieurs jeux que j'ai décompresse mais une fois que je les lance , mon jeux se bloque sur le logo Playstation avec les trucs normaux écrit dessous et j'ai beau change de paramètre ça bloque toujours.
Voilà , j'espère que quelqu'un de vous tous arrivera à m'aider , un grand merci d'avance et bonne matinée à vous ! ;)

User avatar
schtruck
Site Admin
Posts: 2117
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: je bloque au logo Playstation au démarrage

Postby schtruck » Tue Dec 04, 2012 8:58 am

Tu decompresses tes fichiers avec quel programme?

nathan5580
Fresh Fish
Posts: 3
Joined: Tue Dec 04, 2012 6:48 am
Primary Device: xperia play
ROM: crash bash and spyro

Re: je bloque au logo Playstation au démarrage

Postby nathan5580 » Tue Dec 04, 2012 10:07 am

Jai essayer de décompresser mes fichiers avec plusieurs logiciel dandroid sans succès ca fait toujours pa même chose ...

User avatar
schtruck
Site Admin
Posts: 2117
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: je bloque au logo Playstation au démarrage

Postby schtruck » Tue Dec 04, 2012 11:11 am

Zarchiver marche super bien. Si tu es bloqué au logo cela veut dire que le fichier est corrompu...

nathan5580
Fresh Fish
Posts: 3
Joined: Tue Dec 04, 2012 6:48 am
Primary Device: xperia play
ROM: crash bash and spyro

Re: je bloque au logo Playstation au démarrage

Postby nathan5580 » Tue Dec 04, 2012 12:12 pm

Bah c'est bizarre car j'en et télécharger Plon de différent et ça marge pas non plus , sinon c'est peut être mon zipper qui fait beuger, dans ce cas , lequel dois je prendre


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 8 guests

cron