Fpse problem on galaxy s3!

efinCHRIS
Fresh Fish
Posts: 1
Joined: Sun Dec 02, 2012 11:23 pm
Primary Device: Samsung Galaxy SIII
Operating System: Android
ROM: Fpse

Fpse problem on galaxy s3!

Postby efinCHRIS » Sun Dec 02, 2012 11:32 pm

Ok, so I downloaded the fpse app on my phone. I loaded the bios, and then I downloaded a rom to try. So far just tekken 3. But no matter what I absolutely CANNOT get passed the sony/playstation load screen. The rom stops at "Namco presents", and doesn't load anymore after that. I've tried a few different setting combinations and I tried using the Open GL plug in but it just made the app crash. What am I doing wrong? Or any ideas of preferred settings for galaxy s3?

User avatar
schtruck
Site Admin
Posts: 2023
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Fpse problem on galaxy s3!

Postby schtruck » Mon Dec 03, 2012 10:32 am

Problem of uncompressing.... use zarchiver instead of androzip


Return to “General Discussion”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests