ps3 controllet not working?

goofy00
Fresh Fish
Posts: 1
Joined: Tue Nov 20, 2012 8:54 am
Primary Device: Nexus 7
Operating System: Android
ROM: Stock

ps3 controllet not working?

Postby goofy00 » Tue Nov 20, 2012 9:18 am

Great emulator, but I've run into a problem. I have a nexus 7 with stock ROM. I tried plugging in my ps3 controller via OTG . This setup works fine with dead trigger and a few other emulators....unfortunately not with fpse ... All it does is control the menu.... I try to map the buttons and it seems to go through but when I boot up game its not working .....triangle brings up menu and start seems to act as back button..... Any ideas how I can make this work??
Thanks

f3flight
Junior Member
Posts: 6
Joined: Fri Dec 07, 2012 12:30 pm
Primary Device: GT-N8000
Operating System: Android
ROM: Stock 4.1.1

Re: ps3 controllet not working?

Postby f3flight » Fri Dec 07, 2012 1:31 pm

I ran into the same issue on my GT-N8000 with Android 4.1.1. It seems to be related to how Android assigns gamepad buttons, so not FPSE related. The workaround is to use an app like "USB/BT Joystick Center" to assign Sixaxis buttons to keyboard letters (so no "MENU" and "BACK" etc. would be called). Then you can use Sixaxis fine.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 5 guests