Unable to Hide on screen Control

Lannabulls
Junior Member
Posts: 16
Joined: Mon Oct 01, 2012 1:32 am
Primary Device: Asus transformer pad tf300tg
Operating System: Android 4.0.3 ICS
ROM: Android 4.0.3 ICS

Unable to Hide on screen Control

Postby Lannabulls » Mon Oct 29, 2012 7:35 am

Asus transformer TF300TG
Jelly Bean 4.1.1

I can't hide on screen controls, i play by PS3 Gamepad so no reson to have on screen controls,
i went in "setting> gamepad> overlay gamepad> Gamepad Skin", i choose "disabled", i lunch a game, on screen controls are still there1 In setting i can change the controls transparency however i'm unable to hide them, can you explain me please what i'm doing wrong?
Thanks

NoTheAndroid
Fresh Fish
Posts: 1
Joined: Tue Oct 30, 2012 8:37 pm
Primary Device: Samsung Galaxy SIII Verizon
Operating System: Android
ROM: Stock rooted

Re: Unable to Hide on screen Control

Postby NoTheAndroid » Tue Oct 30, 2012 8:41 pm

It seems that there is a bug preventing the app from saving the settings to disable/hide on screen controls. I've tried all the suggestions, but that's the conclusion I've come to.

A workaround is to load your game and then go into the settings> Gamepad > Overlay gamepad > Gamepad skin > select "Disabled".

Again, you must do this from in game and every time you start your game up.

I hope this gets fixed soon, but for now it's better than trying to play with the overlay on screen.

Lannabulls
Junior Member
Posts: 16
Joined: Mon Oct 01, 2012 1:32 am
Primary Device: Asus transformer pad tf300tg
Operating System: Android 4.0.3 ICS
ROM: Android 4.0.3 ICS

Re: Unable to Hide on screen Control

Postby Lannabulls » Wed Oct 31, 2012 4:53 am

Thanks a lot!
Finally the answer that help me about!!!!!!
I went in "setting> gamepad> overlay gamepad> Gamepad Skin", i choose "disabled"
I went in "settings/gamepad/enable-disable buttons" i uncheck all the buttons
It dont works, on screen controlls ares till there!!!!!!!
So probably we got a bug, waiting that bug will be fixed in future update, we must lunch the game then
"setting> gamepad> overlay gamepad> Gamepad Skin", choose "disabled", repeat every time after a game is on,
thanks a lot finally i find answer to my question, i open 2 threads with the same subject, no answer.... finally i got it, thanks a lot!!!!!!!

Lannabulls
Junior Member
Posts: 16
Joined: Mon Oct 01, 2012 1:32 am
Primary Device: Asus transformer pad tf300tg
Operating System: Android 4.0.3 ICS
ROM: Android 4.0.3 ICS

Re: Unable to Hide on screen Control

Postby Lannabulls » Fri Nov 02, 2012 2:59 am

I lunch the game, stop it, went in setting, i hide on screen controls, it works, finally no more on screen controls. You told me that cause a bug,if i want hide controls i must do that every time i lunch a game, i lunch a game and on screen controls are not there, i did not went in setting, i did it just once, they did not reapear as you told.
Thanks a lot!


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest