No GFX on new software drawing / crash on Old Software draw.

User avatar
Fresh Fish
Posts: 1
Joined: Thu Oct 25, 2012 11:56 pm
Primary Device: Huawei u8100
Operating System: Android 2.1 (Eclair)
ROM: Stock
Location: Chile

No GFX on new software drawing / crash on Old Software draw.

Postby Kojiro_S » Fri Oct 26, 2012 12:51 am

First of all, thanks in advance for reading this post.

A few months ago I got FPse from the market. I was pleasantly surprised by how well it worked on my Huawei u8100 (a low-end phone). Tried it with a few Resident Evil games and Breath of Fire IV. Sometimes it ran even faster that how it was supposed to.

Now here comes the problem: some time around august, I updated FPse and suddenly every time I started the emulator, I heard the start of the BIOS' tune, but when the logo was supposed to appear, the emulator crashed. After trying several setting changes, including bipassing the BIOS boot, I only managed to play by enabling the OpenGL plugin. However, as I said, my phone is a low-end device. The plugin doesn't work too well; animations became somewhat sluggish, many graphics became rather glitchy (the RE1 menu, for instance, got a white background). I could play like that, but the performance is quite poor compared to how it used to be.

Recently another update seemed to add some options. Now FPse doesn't crash when it is supposed to show graphics... but it still doesn't show anything. You can hear that the game is up and running, but nothing shows on the screen. Enabling the Old Software Drawing option brought back the crash when trying to show graphics. So for now I'm stuck with OpenGL with poor performance.

Is there some setting I'm overlooking? And if there's no way to fix my problem, can I rollback to some version a few months old? I really miss its former performance.

Info on my phone is on my profile. I haven't modified the stock rom, but the phone is rooted.
Thanks again.

EDIT: Agh, made the topic in the wrong forum. This was meant to be posted in the Android section. Sorry... :oops:
. . . . . Huh? What do you mean you forgot the warp wire?!

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 8 guests