FF7 Battle Crash

chutia
Junior Member
Posts: 32
Joined: Tue Oct 09, 2012 1:46 am
Primary Device: Samsung Galaxy S3
Operating System: Android 4.0.4
ROM: Stock

FF7 Battle Crash

Postby chutia » Tue Oct 09, 2012 2:02 am

Firstly guys thanks for this great emulator it works great on most games but...

In FF7 (OpenGL mode) first battle after exiting the train the game always crashes back to menu....the sound stutters...frames drop to like 6fps....video freezes and then crash!!

Even crashes when loading a save game and when the next battle starts...but strangely on occasion it enters battle successfully and then the next battle crashes game again.

I have tried changing almost every setting under the sun and am running v11.53 but this has been a problem since I bought the app (v11.39).

Im running Stock Android 4.0.4 Samsung Galaxy S3 (Quad core / Mali) and would love to see this problem fixed in some way (in a future update?)...............help

:cry:

User avatar
schtruck
Site Admin
Posts: 2113
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: FF7 Battle Crash

Postby schtruck » Tue Oct 09, 2012 10:17 pm

stay tunned, just fixed this silly bug.... which exist only on MALI400 devices ,

available for next version

chutia
Junior Member
Posts: 32
Joined: Tue Oct 09, 2012 1:46 am
Primary Device: Samsung Galaxy S3
Operating System: Android 4.0.4
ROM: Stock

Re: FF7 Battle Crash

Postby chutia » Wed Oct 10, 2012 1:50 am

:o so quick, cant wait for the new version....hope its fixed completely! :)

Would love to know what was causing it?

User avatar
schtruck
Site Admin
Posts: 2113
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: FF7 Battle Crash

Postby schtruck » Wed Oct 10, 2012 5:58 am

the bug is cause by a limitation of the MALI400 undocumented.

chutia
Junior Member
Posts: 32
Joined: Tue Oct 09, 2012 1:46 am
Primary Device: Samsung Galaxy S3
Operating System: Android 4.0.4
ROM: Stock

Re: FF7 Battle Crash

Postby chutia » Wed Oct 10, 2012 6:43 am

oh the joys of bad documentation... :P

chutia
Junior Member
Posts: 32
Joined: Tue Oct 09, 2012 1:46 am
Primary Device: Samsung Galaxy S3
Operating System: Android 4.0.4
ROM: Stock

Re: FF7 Battle Crash

Postby chutia » Sun Oct 21, 2012 1:48 pm

Thanks schtruck for fixing the Mali400 FF7 crash FPSE v11.55 works great for the moment! :D

The new OpenGL Texture Filtering works great aswell although as someone else already mentioned there are strange black borders/lines in FF7 now around some textures.

Totally playable but hope this gets fixed soon....

:)


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 7 guests

cron